How to install SYSNand on my 3DS 11.0.0-33

Discussion in '3DS - Homebrew Development and Emulators' started by DerekAutista1234, Aug 31, 2016.

  1. DerekAutista1234
    OP

    DerekAutista1234 Member

    Newcomer
    46
    4
    Aug 15, 2015
    Brazil
    Well, it is possible to install SYSNand on my 11.0.0-33U 3DS?? Because i want to make a NAND.BIN and downgrade it to 9.2
     
    ImCarlosGG likes this.
  2. Deck of Noobs

    Deck of Noobs Politically Incorrect

    Member
    773
    1,126
    Apr 9, 2016
    United States
    3ds.guide
    ...I'm not even going to bother explaining to you what SYSnand is.
     
  3. SkittleDash

    SkittleDash Loading...

    Member
    886
    385
    Oct 21, 2015
    Skyloft
    SYSnand is what you already have. Are you thinking of emuNAND?
     
    Koko-Kun likes this.
  4. DerekAutista1234
    OP

    DerekAutista1234 Member

    Newcomer
    46
    4
    Aug 15, 2015
    Brazil
    Yes
     
  5. PowerMiner

    PowerMiner Advanced Member

    Member
    72
    9
    Aug 17, 2015
    United States
    You either need a second 3DS with CFW to do a dsiware downgrade method or hardmod, you can learn about the dsi downgrade and getting what you want here https://github.com/Plailect/Guide/wiki
     
  6. SkittleDash

    SkittleDash Loading...

    Member
    886
    385
    Oct 21, 2015
    Skyloft
    What @PowerMiner said. You need a hardmod or a second 3DS with CFW already installed. Right now, there's no way to downgrade from 11.0 without a hardmod. One may pop up in the future but that will be a long time.
     
    Coc4tm likes this.
  7. DerekAutista1234
    OP

    DerekAutista1234 Member

    Newcomer
    46
    4
    Aug 15, 2015
    Brazil
  8. sleepymanakete

    sleepymanakete GBAtemp Regular

    Member
    124
    39
    Mar 10, 2016
    United States
    As of right now, you'll need a hardmod or a already hacked 3ds to do the Dsiware downgrade.
     
    Last edited by sleepymanakete, Sep 1, 2016
  9. ThatNintendoNerd

    ThatNintendoNerd GBAtemp Regular

    Member
    269
    41
    Feb 13, 2016
    United States
    A Cartridge
    Can we just report this guy? He has asked way too many questions about 3DS homebrew that and has to require a kernel exploit. He needs to do his research first before making a thread because this just fills up the temp.
     
    Ricken likes this.
  10. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    956
    1,309
    Jul 30, 2015
    United States
    His lack of research isn't against the rules, but your insistence on reporting him might be considered bullying by some and you should be reported.
     
    Dorimori and Koko-Kun like this.
  11. Ricken

    Ricken And you must keep your soul

    Member
    2,244
    2,484
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    Sorry for caps, but this HAS to be said
    "Can I install _______ on 11.0??"
    The only thing you can install to the system is MenuHax (Which CAN NOT be used to install .cias get CFW access. Just Homebrew.)
    You can NOT do anything that requires Arm9 kernal on 11.0 (CFW, Arm9LoaderHax, Gateway, installing .cias) without a hardmod or a system that's already hacked
    TLDR;
    Unless you have a second system that's already hacked or a hardmod, Give up on the questions. You clearly want piracy and it is LITERALLY IMPOSSIBLE on 11.0 without a hardmod or a second hacked system.

    EDIT; Here, have the answer to any question regarding piracy on 11.0 without a hardmod or already hacked system
    Accurate meme
     
    Last edited by Ricken, Sep 1, 2016
  12. ThatNintendoNerd

    ThatNintendoNerd GBAtemp Regular

    Member
    269
    41
    Feb 13, 2016
    United States
    A Cartridge
    Sorry, maybe not reporting. I might have taken that too far. But maybe get him to stop and do research first.
     
    Koko-Kun likes this.
  13. Ricken

    Ricken And you must keep your soul

    Member
    2,244
    2,484
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    I honestly probably took it too far
    It just bugs me to death how many times people have said "Second already hacked system" or "hardmod" to this guy, and he still persists :wink:
     
    Swiftloke likes this.
  14. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    It's not that he lacks research, but the point is that he is incompetent and lazy to do the research and wants to be spoonfed. Week after week he just post the same thing and we gave him the exact same answers; just look at this OP past history posts. This person is no more than a leech/troll that will not benefit gbatemp in anyway. I'd say either give him a temporary ban or move all his post to the edge of the forum where it belongs.
     
    Last edited by cooroxd, Sep 1, 2016
    Koko-Kun, ADS3500, Dark Ronin and 4 others like this.
  15. Dark Ronin

    Dark Ronin Advanced Member

    Newcomer
    88
    37
    Oct 5, 2015
    Serbia, Republic of
    Well I prefer hardmod, cause you can be always sure that if something gets screwed during downgrade to 9.2 - you ALWAYS have a chance to recover, unless you're dumb enough to delete your dumps.
    As for the OP - retarded.
     
    Ricken and cooroxd like this.
  16. ThatNintendoNerd

    ThatNintendoNerd GBAtemp Regular

    Member
    269
    41
    Feb 13, 2016
    United States
    A Cartridge
    Exactly, the temp dosent like the incompetent running around repeatedly. Reporting him might not be the best option, but at least doing something to get him to stop might be the way to go.

    As for the thread. Needs to be locked.
     
  17. LinkSoraZelda

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,980
    627
    Aug 12, 2015
    United States
    Land of the Rising Orange
    Actually, it is.

     
    Last edited by LinkSoraZelda, Sep 1, 2016
    Koko-Kun and Ricken like this.
  18. Jacklack3

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,548
    2,035
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    From the looks of this thread, he never really said "Oh but i blah blah blah". He just said "yes" and "ok" and there we go.

    Also just answer his questions unless he says the same questions then there is nothing to go up on him about. Perhaps he is just curious and might not understand what is going on.
     
  19. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    OP, you saw that ^ (edit: I meant @LinkSoraZelda's post, @Jacklack3 ninja'd me :ph34r:) when you made this thread, just like every other you've made.
    And yes, his lack of research is against a (rediculously unenforced) rule, as found in "general forum decency":
    Before you start a topic, perform a search to see if the question or topic you wish to create has been made before. If it has, post in the topic that already exists. Duplicate topics will be closed.
    You even made a duplicate topic of your own thread asking if you could install FBI on 11.0.
    Tl;dr: stop posting shit, OP. /rant
    And now, for something on-topic:
    You can't install a sysNAND to your 3DS. Every 3DS already has a sysNAND. Something that really annoys me is when people refer to A9LH as "arm9": every 3DS has an arm9. One (who isn't a factory worker) does not "install" an arm9. This is the same thing.
     
    LinkSoraZelda likes this.
  20. LinkSoraZelda

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,980
    627
    Aug 12, 2015
    United States
    Land of the Rising Orange
    Also off topic, but referring to a9lh as arm9 or arm9loader something I thought only annoyed me! Haha.