FBI for 11.0.0-33U on 3DS??

Discussion in '3DS - Homebrew Development and Emulators' started by DerekAutista1234, Aug 7, 2016.

Thread Status:
Not open for further replies.
  1. DerekAutista1234
    OP

    DerekAutista1234 Member

    Newcomer
    1
    Aug 15, 2015
    Brazil
    It is possible to install FBI for my 3DS on 11.0.0-33U??
     
  2. Zanoab

    Zanoab GBAtemp Regular

    Member
    3
    Dec 4, 2009
    United States
    Do you have a CFW?
     
  3. YourAverageGamer

    YourAverageGamer Member

    Newcomer
    2
    Sep 1, 2015
    United States
    Sure, You can't install any CIAs on though.
     
    Justinde75 and Seriel like this.
  4. DerekAutista1234
    OP

    DerekAutista1234 Member

    Newcomer
    1
    Aug 15, 2015
    Brazil
    No, and it is possible to install ReiNand on 11.0.0-33??
     
  5. nero99

    nero99 GBAtemp Addict

    Member
    8
    Sep 18, 2014
    United States
    no. did you even use the search function here?
     
    neim81094 likes this.
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
  7. nero99

    nero99 GBAtemp Addict

    Member
    8
    Sep 18, 2014
    United States
    again no. learn how to search these things.
     
  8. Cjmcgiv

    Cjmcgiv GBAtemp Regular

    Member
    1
    Jul 31, 2016
    Canada
    Sadly no unless you have cfw, I feel your pain :(
     
  9. DerekAutista1234
    OP

    DerekAutista1234 Member

    Newcomer
    1
    Aug 15, 2015
    Brazil
    It is possible to install Luma3DS on 11.0.0-33??
     
  10. Cjmcgiv

    Cjmcgiv GBAtemp Regular

    Member
    1
    Jul 31, 2016
    Canada
    nope sorry you would need to downgrade but that is impossible on 11.0
     
  11. Drakia

    Drakia GBAtemp Advanced Maniac

    Member
    10
    Mar 15, 2008
    Canada
    No
     
  12. olec04

    olec04 Working on Project Heaven!

    Banned
    0
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
  13. Ordim3n

    Ordim3n GBAtemp Fan

    Member
    2
    Dec 14, 2015
    Canada
    Planet earth
    yes, if you have a9lh
     
  14. olec04

    olec04 Working on Project Heaven!

    Banned
    0
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    He doesnt
     
  15. DerekAutista1234
    OP

    DerekAutista1234 Member

    Newcomer
    1
    Aug 15, 2015
    Brazil
    Damn it!!

    — Posts automatically merged - Please don't double post! —

    I will install A9LH!!
     
  16. olec04

    olec04 Working on Project Heaven!

    Banned
    0
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    Ye cant
     
  17. DerekAutista1234
    OP

    DerekAutista1234 Member

    Newcomer
    1
    Aug 15, 2015
    Brazil
    So, it is possible to install A9LH on 11.0.0-33??
     
  18. olec04

    olec04 Working on Project Heaven!

    Banned
    0
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
  19. DerekAutista1234
    OP

    DerekAutista1234 Member

    Newcomer
    1
    Aug 15, 2015
    Brazil
    (facepalm)
     
  20. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    Same thing I posted here. Everything involving piracy, cias, or CFW's will need you to downgrade, then install a CFW that way. You can't downgrade unless you use those two methods as of right now.
    Please DO NOT make another thread about this because it's going to end up the same way.
     
    olec04 likes this.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice