How to go into SysNAND on Luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by Evilengine, Apr 8, 2017.

  1. Evilengine
    OP

    Evilengine GBAtemp Regular

    Member
    153
    35
    Jan 30, 2008
    Gambia, The
    Please excuse, if this is a very easy thing to do, I found no info via search.

    I am on A9LH and Luma, and I don't know how to boot into regular SysNAND mode (to install the M3DSReal_Launcher.cia).
    I already installed it in Luma mode and got Hourglass 9 to install the FBI Installer back to the H&S app(was putting it back after following the 3DS.guide), but tried every L or R button pressing method while starting combined with Luma settings Auto Start Sys Nand and the second option "use SysNAND FIRM if starting with R" seems not to start it. I also created a Dump of the SysNAND...

    NTR also seems not to start from Luma, says unknown FW or similar...
     
  2. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,978
    909
    Sep 18, 2014
    United States
    If you followed 3ds.guide you have luma sysnand cfw
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,286
    5,310
    Mar 17, 2010
    Norway
    Alola
    L should do it.
    Anyway, are you sure you have emuNAND? Go into System Settings and look at the firmware version. It should say Sys or Emu. If it doesn't, hold Select while booting and enable "Show current NAND in system settings" (not the exact name, but it's named something like that) and try again.
    If you are indeed on emuNAND, it would be advisable to move your emuNAND to sysNAND following this guide: https://3ds.guide/move-emunand
    emuNAND serves no purpose when you have A9LH and only wastes space.
     
    Quantumcat likes this.
  4. vinstage

    vinstage oof

    Member
    547
    956
    Jan 24, 2017
    Korea, South
    부산
    You normally are already in sysNAND from what I can tell. You can check in system settings as above user stated.
     
  5. Evilengine
    OP

    Evilengine GBAtemp Regular

    Member
    153
    35
    Jan 30, 2008
    Gambia, The
    lol I thought there is still the regular sysNAND, was using an emuNAND with GW most of the time, now I wasn't totally used to only one NAND...
    Well, what a shame, the M3 Real won't boot up...
    still wondering why NTR FW won't boot, I always get an error...
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,498
    6,176
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you're using Gateway, never ever boot Gateway mode on sysNAND - your a9lh installation will get removed and you'll be left on an unhackable stock console.
     
  7. Oleboy555

    Oleboy555 Wie dit leest is een zemmel

    Member
    699
    320
    Feb 8, 2017
    Netherlands
    Amsterdam
    I just installed the M3DSReal_Launcher.cia via FBI and it worked fine?
     
  8. Evilengine
    OP

    Evilengine GBAtemp Regular

    Member
    153
    35
    Jan 30, 2008
    Gambia, The
    did not intend to start the GW ever again.
    I installed the Launcher cia, but it stays at a black screen when I start the Launcher(when the M3 cart is inserted holding the provided wood software on its mSD).
    M3 cart was working when i last tested. GW red cart is working fine.