How to get Ghostbusters to load?

Discussion in 'Wii - Hacking' started by turok4n64, Aug 12, 2009.

  1. turok4n64
    OP

    turok4n64 GBAtemp Regular

    Member
    114
    1
    Nov 5, 2007
    United States
    I'm running Wii 4.1, CIOS Rev 10, and USB Loader GX. How does one get Ghostbusters to load? I can't seem to get it loading at all.
     
  2. tanis698

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    have you tried updating to rev 13a or 14 ? it works for me but then again its a retail copy.
     
  3. riddle43

    riddle43 GBAtemp Fan

    Member
    376
    0
    Nov 21, 2008
    United States
    Mich USA
    it works for rev 14 i had no trouble with it do you have preloader 29 if so it may be a hack in the way try a few things but rev 14 is good so far [​IMG] [​IMG] [​IMG]
     
  4. EtherealX

    EtherealX GBAtemp Regular

    Member
    125
    0
    Jul 14, 2009
    United States
    Preloader hacks shouldn't affect GX. You need to update your cIOS, though. You'll need all the new 002 error handing for Ghostbusters. Also, update your Loader if its not already. (Not to blast, but there's a few threads about this already if you search.)

    If all that doesn't work, report back the settings you're trying to use. -ciao
     
  5. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,980
    3,673
    Nov 17, 2008
    Australia
    Queensland
    update to at least rev13a, use usb loader gx with 002 fix on. EASY
     
  6. riddle43

    riddle43 GBAtemp Fan

    Member
    376
    0
    Nov 21, 2008
    United States
    Mich USA

    preloader did afect me onece im just not sure witch rev but i disabled one hack and bam it worked.

    i dont know how or why it worked but i was happy so its all worth a shot sometimes [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  7. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States

    If you want to stay on rev10, enable "anti-002 fix" on this game and it will load (make sure you are running a later version of GX or USB Loader CFG that has this option). If you want to update to rev14, you do not have to enable this option. Either way, it'll work on either cIOS depending on the setting. In other words, you do NOT need rev13 or 14 to load this title via USB (or Indy..etc), just a loader that has this setting to allow them to load on cIOS10 (or 11,12).

    Not saying that it is a bad idea to update to rev14 (it is much more stable), but just to get the record straight that you can probably just run the game as is right now...as long as your loader has the anti-002 fix option.