How do I make it so that in my system settings it show I am on emunand?

Discussion in '3DS - Flashcards & Custom Firmwares' started by koname, Sep 25, 2016.

  1. koname
    OP

    koname Member

    Newcomer
    46
    1
    Dec 2, 2006
    United States
    I am using luma and it just shows the normal system firmware number. I want it to indicate I am on emunand so I am not confused
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,523
    2,920
    Mar 16, 2012
    United States
    Press Select when booting into your emuNAND and make sure "Show current NAND in System Settings" is selected. Also, exiting System Settings boots you back into sysNAND.
     
  3. TechyTurtle

    TechyTurtle GBAtemp Regular

    Member
    294
    53
    Jan 23, 2016
    United States
    MY ASS!
    when booting luma hold select and click the show nand system string in setting and make sre iyou picked the right emunand
     
  4. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,336
    1,064
    Apr 28, 2016
    United States
    World of ruin
    There is an option in the luma config called "show current NAND in system settings" or something close to that. Check off that option.
     
  5. TechyTurtle

    TechyTurtle GBAtemp Regular

    Member
    294
    53
    Jan 23, 2016
    United States
    MY ASS!
    lol 3 people said the same thing
     
    MadMageKefka likes this.
  6. koname
    OP

    koname Member

    Newcomer
    46
    1
    Dec 2, 2006
    United States
    thanks alot
     
  7. FakuMotaFaka

    FakuMotaFaka GBAtemp Regular

    Member
    120
    11
    Mar 5, 2016
    Canada
    Yup