Homepass Troubles

Discussion in '3DS - Nintendo Network' started by MisterMunchie, Apr 23, 2015.

  1. MisterMunchie
    OP

    MisterMunchie Newbie

    Newcomer
    6
    0
    Mar 16, 2015
    United States
    Hey folks,

    I'm able to connect to my "attwifi" router on 9.4 emuNAND and connect to the internet. Sadly, the nintendo zone does not glow blue.

    However, on my 4.5 sysNAND, it does glow blue.

    Does it have something to do with the netsh thing having a password? And maybe the lower firmware doesn't check for a password?

    Not sure what's going on, any help is appreciated.

    Thanks.
     
  2. BerserkLeon

    BerserkLeon Not-so-new member

    Member
    417
    60
    Mar 22, 2010
    United States
    Pennsylvania
    Good chance that could be it, attwifi isn't ever supposed to have a password.
    I've heard support for the nzone app was dropped anyway, but unsure if that's true...
     
  3. Arkansaw

    Arkansaw GBAtemp Advanced Fan

    Member
    993
    194
    Jul 23, 2005
    Trinidad and Tobago
    The official attwifi zones are designated to be unsecured networks. Older firmware neglected to check the security setting and will attempt to connect to the spoofed zones even when they are protected or of a different security setting, this has been fixed in later firmwares.
     
  4. CreativeMan

    CreativeMan GBAtemp Regular

    Member
    134
    50
    Apr 26, 2009
    Mongolia
    Plus, attwifi as Nintendo Zone was dropped in 9.x firmware, it still works but won't lit the icon nor make it appear if you haven't it already. Instead, use NZ@McD1 for example.