Homebrew Filter - can't load apps

Discussion in 'Wii - Hacking' started by wii knee, Jul 18, 2011.

  1. wii knee

    wii knee GBAtemp Regular

    Apr 21, 2009
    United States
    Hey gang,

    Even after checking in with XFlack I'm still stuck here...

    I've got UNEEK+DI installed and games are playable. I'm using an SD not SDHD card and when I load Homebrew Filter, I can see all of my apps. When I launch any, the system hangs at blackscreen.

    By default, the IOS selected for app launch in HBFilter is 58, (and it was previously installed before Uneek). Same results after having tried all the other IOSes.

    Anyone seen this or have a remedy?

    I've tried copying the apps to the USB and setting HBFilter to USB but I'm not sure where on USB to put them b/c HBFilter doesn't 'see' them.

    Appreciate any help, as always!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice