Hiding moonshell .nds files

Discussion in 'DSTT' started by Phr3d13, Mar 26, 2010.

Mar 26, 2010

Hiding moonshell .nds files by Phr3d13 at 1:37 PM (1,242 Views / 0 Likes) 8 replies

  1. Phr3d13
    OP

    Member Phr3d13 GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    123
    Country:
    United States
    Does anyone have a clue how to hide moonshell nds files from the ttds menu?
     
  2. TheChosenBanana

    Member TheChosenBanana GBAtemp Regular

    Joined:
    Mar 6, 2010
    Messages:
    122
    Location:
    Croatia
    Country:
    Croatia
    Right click on it>Properties>check Hidden in the attributes>hit OK.
     
  3. Kinqdra

    Member Kinqdra GBAtemp's Official T-shirt

    Joined:
    Aug 7, 2009
    Messages:
    551
    Country:
    Croatia
    on your pc, not on your card
    (just adding details)
     
  4. Phr3d13
    OP

    Member Phr3d13 GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    123
    Country:
    United States
    I tried that, they still come up in the ttds menu
     
  5. Kinqdra

    Member Kinqdra GBAtemp's Official T-shirt

    Joined:
    Aug 7, 2009
    Messages:
    551
    Country:
    Croatia
    do you have a " show hidden files" option on your dstt? if you do, just uncheck it
     
  6. Phr3d13
    OP

    Member Phr3d13 GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    123
    Country:
    United States
    haven't found a show hidden option :-(
     
  7. Kinqdra

    Member Kinqdra GBAtemp's Official T-shirt

    Joined:
    Aug 7, 2009
    Messages:
    551
    Country:
    Croatia
    Just checked and it seems that the dstt does not have a show hidden files option at all, sorry. You'll just have to live with it [​IMG]
     
  8. Phr3d13
    OP

    Member Phr3d13 GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    123
    Country:
    United States
    is there anything we can add to the ttsystem.ini to blacklist files or something like that?
     
  9. Kinqdra

    Member Kinqdra GBAtemp's Official T-shirt

    Joined:
    Aug 7, 2009
    Messages:
    551
    Country:
    Croatia
    Sorry, I don't know cause I don't own one. Look it up.
     

Share This Page