Hi, G6 Real DLDI problem :S

Discussion in 'Other Flashing Hardware & Software' started by jerbob92, Aug 1, 2007.

  1. jerbob92
    OP

    jerbob92 Advanced Member

    Newcomer
    67
    0
    Jul 27, 2007
    Netherlands
    Hi, i have a G6 since today, first none of the homebrew were working, then i downloaded the new firmware with autopatching, then it checked and patched it it says it is DLDI compatible, but then none of them work :S allm white screen except for Beup, it shows a pic of a compo, then i press a and it says loading and top screen is very weird, then it freezes, all of them in the main folder list of homebrew i have tried:

    *lmpng
    *colors!
    *Beup
    *DS2Win


    Please help me [​IMG]
     
  2. flai

    flai Androgynous Apparently :)

    Member
    850
    0
    Sep 30, 2006
    Try putting all the homebrew stuff on the root of your card, that can sometimes solve the problem.
     
  3. jerbob92
    OP

    jerbob92 Advanced Member

    Newcomer
    67
    0
    Jul 27, 2007
    Netherlands
    i already did that [​IMG]
     
  4. h8uthemost

    h8uthemost GBAtemp Advanced Fan

    Member
    688
    14
    Dec 7, 2006
    United States
    What model do you have, the 16G or 8G? Some homebrew isn't working on the 16G model. It's a bug, and I'm sure they'll get it fixed in the next firmware release. Hopefully.
     
  5. Gouf

    Gouf Member

    Newcomer
    30
    0
    Jul 12, 2007
    United States
    Colors 1.02 and IMPng 1.02 work fine on my 16Gbit G6 Real running 2.2 firmware.
     
  6. jerbob92
    OP

    jerbob92 Advanced Member

    Newcomer
    67
    0
    Jul 27, 2007
    Netherlands
    ahum, i can say i tested almost all homebrew worked, NONE WORKED! [​IMG]

    I have the 16 one
     
  7. Myuutsu

    Myuutsu Newbie

    Newcomer
    9
    0
    May 4, 2007
    Mexico
    Mérida, Yucatán
    Moonshell isn't working on my G6, either beup, please help, I downloaded moonshell from the G6 page, again, please help [​IMG]
     
  8. jerbob92
    OP

    jerbob92 Advanced Member

    Newcomer
    67
    0
    Jul 27, 2007
    Netherlands
    i mailed them 2 days ago, no repsonse yet