HEY IM NEW AND NEED HELP

Discussion in 'Wii - Backup Loaders' started by iFish, Jul 11, 2009.

  1. iFish
    OP

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    Shameful first post....
     
  2. ju421019

    ju421019 Advanced Member

    Newcomer
    56
    0
    Mar 27, 2007
    United States
    Delete
     
  3. iFish
    OP

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    im thinking of downgrading to 3.2 because it dosnt work on 4.0
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    You need a cIOS installed to be able to downgrade...!! [​IMG], @OP you need to run some kind of fix with DVDx, read THIS GUIDE and see if it works for you...!! [​IMG]
     
  5. iFish
    OP

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    thanks ill read that
     
  6. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Not you too!!!!!!!!!!

    You used to be somebody who knows stuff. IOS35 downgrade does not work on boot2v4 Wiis ==> All guides that use it are 100% crap, this guide uses it.

    Please look at my Trucha Bug Restorer and then really help people
     
  7. iFish
    OP

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    i dont have the boot2v2 wii my wii has a vunurble boot2 as thats why i can install boot mii via boot2 so thats not the problem and that guide didnt work cios dosnt wanna work
     
  8. iFish
    OP

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    i dont have the boot2v2 wii my wii has a vunurble boot2 as thats why i can install boot mii via boot2 so thats not the problem and that guide didnt work cios dosnt wanna work