HELP!!!!!!!!!!!!!&

Discussion in 'Acekard' started by Arcore, Nov 20, 2009.

Nov 20, 2009

HELP!!!!!!!!!!!!!& by Arcore at 1:21 AM (818 Views / 0 Likes) 4 replies

  1. Arcore
    OP

    Newcomer Arcore Member

    Joined:
    Jul 4, 2009
    Messages:
    19
    Country:
    United States
    Ok so i every time now i try to use my acekard i says system file is missing help plz = (
     
  2. worlok375

    Member worlok375 GBAtemp's prince

    Joined:
    Feb 17, 2009
    Messages:
    1,005
    Country:
    United States
    DOWNLOAD A NEW SYSTEM FILE! (I MEAN COME ON REALLY?)
     
  3. TheNewbPleaser

    Member TheNewbPleaser GBAtemp Regular

    Joined:
    Oct 18, 2009
    Messages:
    130
    Location:
    Costa Rica
    Country:
    Costa Rica
    lmfao how cant u fix this urself thats kinda newbish and dumb.. preety obvios just use common sence i got system files error what should i do. RE DOWNLOAD THE SYSTEM FILES omg hahaha
     
  4. Arcore
    OP

    Newcomer Arcore Member

    Joined:
    Jul 4, 2009
    Messages:
    19
    Country:
    United States
    IM new to all this bs k so be nice ppl
     
  5. Falkentyne

    Member Falkentyne GBAtemp Regular

    Joined:
    Jul 11, 2006
    Messages:
    193
    Country:
    United States
    It means you don't have any operating system (system files) on the micro sd card. You need to have an operating system in order to use it.
    Read the AKAIO Wiki that is stickied at the top of this forum. I'm surprised you didn't do that yet.

    It explains how to install AKAIO.
     

Share This Page