Hacking HELP!!!

superman101

Active Member
OP
Newcomer
Joined
Jan 21, 2009
Messages
25
Trophies
0
XP
28
Country
United States
Help!!!
I used any title deleater and i deleated a bunch of things in the first option
I though i was supposed to.
Right now i cant access any channel but the disk channel
I do have starfall and i tried the unbrick thing but it only started my game (for that im not sure if i have the right files)
i did a search and couldnt find anything
could anyone tell me how to fix this
thx

EDIT: after doing a actual test, i figured out that i cant use a single VC, WiiWare, or Homebrew channel
all the preinstalled ones are fine
 

djtaz

PM's Full - Wadder Me
Member
Joined
Sep 21, 2008
Messages
2,997
Trophies
0
Age
50
Website
Visit site
XP
91
Country
Any title deleter is a dangerous tool - you deleted files you needed - you need to now list whats missing.

WHY DONT PEOPLE READ BEFORE DOING THESE THINGS !!! - theres loads of posts saying to be careful
 

superman101

Active Member
OP
Newcomer
Joined
Jan 21, 2009
Messages
25
Trophies
0
XP
28
Country
United States
i was trying to run wii backup and it said to delete ios249
there were a couple of them so i thought that i woudl have to deleat the reapeats
i ended up hitting a too quickly and deleating a bunch of extra stuff
 

superman101

Active Member
OP
Newcomer
Joined
Jan 21, 2009
Messages
25
Trophies
0
XP
28
Country
United States
when i put in a new game, is the screen supposed to go black for a while, im aprehensive and its been like 5 min (or feels like an eternity)
 

digitydogs

404 Error: Member Not Found
Member
Joined
Oct 19, 2008
Messages
1,352
Trophies
0
Location
Md,US
Website
Visit site
XP
55
Country
United States
where are people getting this whole delete ios249 to use backups from? This is the third of fourth person who has said this... More bad advice from instructables???
 

WiiBlaster

Well-Known Member
Member
Joined
Nov 23, 2008
Messages
1,189
Trophies
0
XP
29
Country
United States
superman101 said:
when i put in a new game, is the screen supposed to go black for a while, im aprehensive and its been like 5 min (or feels like an eternity)

did it update, if it didn't you must have Starfall installed blocking updates, that will need to be removed if so
 

superman101

Active Member
OP
Newcomer
Joined
Jan 21, 2009
Messages
25
Trophies
0
XP
28
Country
United States
thanks.
also for the delete 249
i searched dvd error 324 for the backup launcher
they said that this was the main problem
can anyone get me to a guide that helps me fix this problem
im fairly sure its not bad media cuz i used dvd dump and i got the exact byte size
im not really sure of anything else
this is my first time

EDIT: Btw how would you remove starfall, i got the update working in the wii menu.
EDIT (again): woot! it all works, thx guys maby there should be a thread for fixes like these
EDIT (maby my last): I have another question now (sry i am a noob), i was just wondering, now that ive done all this, will i have to completly reinstall everything like channels or cIOS stuff, sry for all the questions.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://www.youtube.com/watch?v=1zsbXosf5FM