Help with updating version

Discussion in 'Acekard' started by SirChick, Jul 11, 2011.

  1. SirChick
    OP

    SirChick Member

    Newcomer
    1
    May 8, 2010
    Hi guys,

    I just downloaded the update to get the version to work on DSi XL 1.4.2 the file is named: "ak2ifw_update_3ds_v2_DSi"

    I placed it in root - then loaded up my DS and loaded the file, upon loading it says "failed please restart". So i tried a different DSi XL which was on 1.4. Same thing.

    Then i tried a different acekard encase it was broken, and the same issue happened.

    This is how i placed the file on the SD:

    http://i52.tinypic.com/2wp35o3.jpg

    Any one got any ideas on the issue?
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    13
    May 11, 2008
    United States
    I had this same problem. I temporarily replaced AKAIO with the old Acekard firmware and then used the latest update file. The update file worked then. After I was sure the update succeeded, I deleted the old Acekard firmware and put the latest version of AKAIO back on.
     
  3. SirChick
    OP

    SirChick Member

    Newcomer
    1
    May 8, 2010
    I see so it might be some kind of conflicting bug ?
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    13
    May 11, 2008
    United States
    I have no idea what the problem is. In fact, I only had to do this for the first 3DS update. I was able to update to the latest version for versions 2.0/2.1 of the 3DS without having to replace AKAIO. Go figure. Anyway, let me know if what I suggested allows you to update successfully.
     
  5. SirChick
    OP

    SirChick Member

    Newcomer
    1
    May 8, 2010
    Bare in mind im using NDSi XL not a 3DS - but i hope it does work for me like it did for you.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice