Help with my flashcard *-*

Discussion in 'R4 DS' started by PedroKastelijns, Jul 5, 2010.

  1. PedroKastelijns
    OP

    PedroKastelijns Newbie

    Newcomer
    1
    0
    Jul 5, 2010
    Brazil
    Hello everyone, I'm from Brazil, so sorry about the spelling errors.

    Well .. I bought a DSi in the United States itself (WHICH IS STILL NO FIRMWARE 1.3) and came with a flashcard called R4 - III i Upgrade (www.r4dsl.net) and I was wondering if it works in DSi 1.4, I was reading on some sites and found that some flashcards that DSi's menu is icon and the name of an original game can "fool" DSi 1.4 flashcard making him run like an original game, in my case the R4 menu appears as if the DSi were the Star Wars ... So I guess I have a chance to work, then ... MY R4i SUPPORTS FIRMWARE 1.4?
     
  2. RandomFox$&

    RandomFox$& Member

    Newcomer
    48
    0
    Jun 20, 2010
    If it does appear as any original ds game then yes it probably does work od a dsi 1.4.