Help with EmuMMC

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by ReclaimerShawn, Sep 7, 2019.

  1. ReclaimerShawn
    OP

    ReclaimerShawn Member

    Newcomer
    2
    Dec 17, 2018
    United States
    So, I tried creating a file-based emuMMC on a FAT32 SD Card. I've chosen to go with FAT32 because I've had exFAT formatted cards be corrupted by Homebrew use. I've also chosen to go with file-based emuMMC because I expect myself to be doing a lot of NAND-based operations using HacDiskTool. The first time around whenever I clicked launch, it said I had no boot entries found and said there were none in bootloader/ini, so I found a hekate_ipl.ini file from here: https://nh-server.github.io/switch-guide/user_guide/emummc/sd_preparation/. After placing the file in bootloader/ini, I selected Launch again. It still wouldn't let me Launch, so I went to more configs. I chose the Atmosphere FSS0 EmuMMC Configuration and the sept logo popped up. After the sept logo went away, the Switch hung on a black screen. Booting through SYS/Stock works. I also tried setting emuMMC as Autoboot, but no main configurations and no ini folder configurations were present. Could someone please help me with this? Thanks.

    Also, I've read this guide already: https://gbatemp.net/threads/emummc-setup-win-linux-quadboot.541152/

    The issue here is with what I'll be doing (transferring saves from a emuMMC to SysNAND, I've done this to save-mod online and circumvent bans), I have to have a file-based emuMMC, which renders much of guides like this useless. Considering I have a new Switch, I'd prefer not to repurchase SX OS, so I'd like to use Hekate for all of this.
     
  2. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Don't use file-based. Use partition-based.
     
Quick Reply
Draft saved Draft deleted
Loading...