Help using WAD Manager on 4.0U

Discussion in 'Wii - Hacking' started by Adrock4, Jun 18, 2009.

Jun 18, 2009

Help using WAD Manager on 4.0U by Adrock4 at 3:08 AM (2,122 Views / 0 Likes) 17 replies

  1. Adrock4
    OP

    Newcomer Adrock4 Member

    Joined:
    Jun 18, 2009
    Messages:
    15
    Country:
    United States
    I've installed HBC and DVDx using the Bannerbomb exploit and I've been going through 2 days worth of trouble installing WAD Manager. Could someone please tell me (or direct me to a guide I haven't found about) a way to install WADs with a softmodded 4.0U Wii? Your help is greatly appreciated; I've been pulling my hair out over this.
     
  2. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    should be as easy as using wadmanager through the homebrew channel.

    is it giving you an error? if so, what error?
     
  3. Adrock4
    OP

    Newcomer Adrock4 Member

    Joined:
    Jun 18, 2009
    Messages:
    15
    Country:
    United States
    It's giving me a -2011 error message.
     
  4. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    at what step? while trying to install a wad file?
     
  5. Adrock4
    OP

    Newcomer Adrock4 Member

    Joined:
    Jun 18, 2009
    Messages:
    15
    Country:
    United States
    Yeah. I'm using WAD Manager 1.4, if that helps.
     
  6. brainwabrain

    Newcomer brainwabrain Member

    Joined:
    Sep 21, 2006
    Messages:
    15
    Country:
    United States
    I had the same problem until I installed cIOS36.
     
  7. Adrock4
    OP

    Newcomer Adrock4 Member

    Joined:
    Jun 18, 2009
    Messages:
    15
    Country:
    United States
    Hmm. :/

    My problem is I have literally no idea how to go about doing that.
     
  8. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    find cios 36 rev10 and dl it,put into sd card on apps folder and rename to boot.dol then run it on hbc
     
  9. Adrock4
    OP

    Newcomer Adrock4 Member

    Joined:
    Jun 18, 2009
    Messages:
    15
    Country:
    United States
    I get the same exact -2011 error while installing cIOS 36.
     
  10. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    hmm....does your wii serial number start with LU64 or Lu65?
     
  11. Adrock4
    OP

    Newcomer Adrock4 Member

    Joined:
    Jun 18, 2009
    Messages:
    15
    Country:
    United States
    Nope. I made sure of this before I even used Bannerbomb. It's LU32.
     
  12. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    so, is that all you've done? install HBC and DVDx?

    My advice to you is downgrade to 3.2, follow every single step, and re upgrade. you may not have vulnerable IOS files. use the ultimate guide on this forum.
     
  13. Adrock4
    OP

    Newcomer Adrock4 Member

    Joined:
    Jun 18, 2009
    Messages:
    15
    Country:
    United States
    Isn't part of downgrading HAVING cIOS, though?
     
  14. WitoRIT92

    Member WitoRIT92 GBAtemp Fan

    Joined:
    Jan 24, 2009
    Messages:
    430
    Country:
    United States
    system meny only sucks for the reason that you cant install channels such as everybody votes or similar lol... everything else works fine.
     
  15. Adrock4
    OP

    Newcomer Adrock4 Member

    Joined:
    Jun 18, 2009
    Messages:
    15
    Country:
    United States
    I think I'm going to have to do something else, because setting this up is just ridiculous.
     
  16. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    check your Private Messages, you'll need a few files
     
  17. Waughoo

    Newcomer Waughoo Member

    Joined:
    Jun 19, 2009
    Messages:
    23
    Country:
    United States
    I'm in the exact same situation. 4.0u, used Bannerbomb to install HBC and DVDX, and now I'm stuck with the WAD manager giving me the 2011 error. I've been looking around online for a couple days now trying to figure it out with no luck. My Wii Serial starts with LU 104.

    I really dont know what else to try right now.
     
  18. Waughoo

    Newcomer Waughoo Member

    Joined:
    Jun 19, 2009
    Messages:
    23
    Country:
    United States
    Nevermind, I got it working. Looks like the only thing I had to do to get it to work is shut the Wii OFF then try again. None of the guides I read said to do that, just to go back to the homebrew channel.
     

Share This Page