help plz, in a stump, 9.2E, no browser

Discussion in '3DS - Flashcards & Custom Firmwares' started by juins, Oct 24, 2015.

  1. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    Hi everyone. Im kind of in a stump. Im helping out a friend with an o3DS. It was originally on v4.5E. He ALWAYS recieved an error iirc when he tried to launch browser. It was as if his browser was corrupt since the beginning, because, I, myself, was the one who updated his 3ds from 2.0E to 4.5E, and the error never fixed. This was a while ago.

    Last week, He wanted to fix browser since he wanted to load CFW, and he updated (idk how) to version 9.2E.
    His browser is still not fixed. I was not aware he did this until yesterday. The correct way was just to install the browser CIA file, but i was actually unaware he was trying to fix it and did this himself, since im out of the country atm.

    Now, im trying to fix it, but since hes on 9.2E now,
    -we cant get into browser in order to load Gateway
    -we cant load browser to try to load up some form of homebrew launcher.

    What can we do to install bigbluemenu or FBI in order to fix browser? We live in central america, and PAL games are impossible to get hands on. All we have is a Gateway and ALSO a sky3ds.

    I would appreciate any help , thank you.
     


  2. RaMon90

    RaMon90 GBAtemp Advanced Fan

    Member
    592
    150
    Dec 3, 2013
    Italy
    Game update wont add browser and btw why did he update from 4.5 to 9.2? He had the mset option on 4.5..Now idk if you can do something with 9.2
     
  3. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,429
    1,497
    Aug 23, 2015
    Korea, North
    Lowee
    Can you inject / edit save files with Sky 3DS? If yes, then you can donwload OOT and inject the OOTHax Save into your Sky 3DS, and then open the Homebrew Launcher and do the necessary modifications with FBI.
    Otherwise, I really have no idea how it would be possible to do this, except if you already have an exploitable (and exploited) console, in that case you can inject the OOThax save with svdt.
     
  4. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    He tells me he did it because 9.2 is the last safe version and thought it would fix browser.
    He just told me right now that he updated 4.5 to 9.2E via one of the cooking mama games on SKY3DS

    — Posts automatically merged - Please don't double post! —

    Actually now that u mention it, he DOES have a PAL OoT cartridge. This is an OLD 3DS though. I have no knowledge of injecting save files with sky3ds since i dont have one myself, Ive only done it with Gateway.
    Is this actually possible to do with sky3ds? because gateways FAQs say to use another 3ds to do it, but remember this is the only european 3DS he has, he has other one and its USA
     
  5. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,429
    1,497
    Aug 23, 2015
    Korea, North
    Lowee
    Well, when I said inject savefiles with Sky3DS, it was inject the save in the Sky3ds with a ROM of OOT... :P
    And I don't know if it's possible, but it's probably possible to edit the OOT save with the other console, even if it's a USA one, since you have access to the Homebrew Launcher (CN on Sky3DS), and it detects even games that are not the same region as the console's. No idea if that works with svdt, but I think it is still worth giving it a try.
     
  6. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    oh, didnt know launching the exploit was possible via SKY3DS. Can anyone confirm this?
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,808
    4,992
    Mar 17, 2010
    Norway
    Alola
    You can use the oot3dhax installer from a hacked console to install the exploit to the Sky3DS, otherwise if you get a oothax .sav that's made on a Sky3DS you should be able to just import it to the Sky with DiskWriter.
    You can then use Homebrew Launcher to launch a CFW (rxTools sysNAND mode or PastaCFW) and install the browser CIA.
     
    Last edited by The Real Jdbye, Oct 24, 2015
  8. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,168
    988
    Jun 13, 2015
    United States
    California
    Exploits do work with Sky3ds because it emulates the cardtridge as if it was an original game.

    The easiest way I see is that you can download a Cubic Ninja rom into the Sky3ds, set up Ninjhax 1.1 with another 9.2E 3DS, then use PastaCFW in your friends 3DS and install the browser as a cia.

    As someone else has pointed out, games cardtridges don't have the browser updates in themselves, so you could update from 1.0 to 10.2 (there is no game asking for 10.2 yet) and still have no web browser.

    What he had to do in the first place was to use sysupdater and a 9.2 update pack.

    His browser was not corrupted or anything like that, many 3DS/2DS/N3DS have shipped in the past with a number 0 in their browser (which means is missing) and then added with the firmware updates.
     
  9. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    He doesnt HAVE another 9.2E. I said earlier that we live in central america, and its impossible to get a hold of PAL games, not to mention PAL 3DS systems. Idk how he got a hold of this one that we're talking about.
    I guided him into restoring the GW OoT savefile into the PAL OoT cartridge via GW launcher menu, with another 9.2 (USA THOUGH). He says it was successful and tried loading up the savefile with the PAL 3DS but it just hangs once he presses A.
    Is it because this is an original 3DS, and the Ocarina exploit savefile is meant to be used with New Nintendo 3DS?
     
  10. InsaneNutter

    InsaneNutter GBAtemp Advanced Fan

    Member
    549
    367
    Dec 26, 2007
    Yorkshire, UK
    Put Cubic Ninja on the Sky3DS then install Ninjhax: http://smealum.net/ninjhax/, you then have your homebrew entry point and can install themehax and boot in to the homebrew launcher or even RxTools.
     
    MelonGx and Quantumcat like this.
  11. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    To be noticed that HBL without browser hasn't have 100% success rate.
    If everything relied on HBL doesn't work, format your console and retry it again.
    Once you get your HBL work, install 9.2.0-20 full CIA with Sysupdater in Devmode to recover your SysNAND immediately.

    BTW, 7.0.0-0J ~ 8.1.0-0J O3DSes are bricks since no JPN 9.0-9.2 cartridges exist.
     
    Last edited by MelonGx, Oct 25, 2015
  12. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    I have a fix for this but it's not public yet
     
  13. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    @InsaneNutter
    OK, so a new problem presents itself.
    This 3DS is on 9.2.0-0E (old 3DS)
    Earliest available version is 9.2.0-7E

    Ninjihax isnt working. Any other help i can get?
     
    Last edited by juins, Oct 25, 2015
  14. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    You go NH 2.0 to load themehax and then have that load pasta and then load fbi to install the browser
     
  15. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    I JUST said... that ninjihax doesnt work.
    This 3DS is on 9.2.0-"0E"
    earliest version available for ninjihax on smealum's website is 9.2.0-"7E".
     
  16. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Oh how silly of me, maybe I should have read the question better..... Oh wait I did...... I said NH 2.0........ Well there goes my help have fun
     
  17. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    You can ask somebody to give you a Ninjhax 2.1b for 9.2 EUR savedata, no matter what the suffix is, outside this forum.
    Oh you don't need to do that. Just to scan the 9.2.0-7E's QR.
     
    Last edited by MelonGx, Oct 25, 2015
  18. gudenau

    gudenau Never a unique idea

    Member
    3,257
    1,224
    Jul 7, 2010
    United States
    /dev/random
    TLDR Use Ninjhax 2, does not need the browser.
     
  19. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    999 works fine for me
     
  20. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    Alright. Sorry, my bad. I was using the NH 1.0 link. I personally installed HBL on my personal 3ds with ironhax and youtubehax, never with NH. Thought NH the same link as 2.0 (crosscompatible)

    Ill help him with nh 2.0 right now and post back if i have problems or success.