HELP PLEASE!

Discussion in 'Wii - Hacking' started by mbouacha09, Oct 27, 2009.

Oct 27, 2009

HELP PLEASE! by mbouacha09 at 5:53 PM (1,068 Views / 0 Likes) 13 replies

  1. mbouacha09
    OP

    Newcomer mbouacha09 Member

    Joined:
    Oct 27, 2009
    Messages:
    13
    Country:
    United Kingdom
    Hi! I am trying to softmod my v4.2 wii with the newmod.rar but the wii freezes. Anyone can help? Thanks
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Very descriptive. What part of the process are you on. Where is it freezing?
     
  3. mbouacha09
    OP

    Newcomer mbouacha09 Member

    Joined:
    Oct 27, 2009
    Messages:
    13
    Country:
    United Kingdom
    When I put the sd on the wii the boot.dol will not load and te wii freezes.
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Are you using the 4.1 and below version of BannerBomb or the 4.2 version? On 4.1 and below you need to go into the Wii's options pages and go to SD Card management. If it's the 4.2 version then you need to click on the SD Menu in the bottom-left corner of the System Menu.
     
  5. mbouacha09
    OP

    Newcomer mbouacha09 Member

    Joined:
    Oct 27, 2009
    Messages:
    13
    Country:
    United Kingdom
    Hi! I am stuck again!!!
    I've Run the cIOS 222/223 installer v4 but when I select to install ios249 the wiimote get disconnected and cannot go further....
     
  6. wiihacker3000

    Member wiihacker3000 GBAtemp Regular

    Joined:
    May 25, 2009
    Messages:
    217
    Country:
    United States
    ignore them all you have to do is use the sd slot in the system menu

    no you will not get bricked
    and bootmi will come up

    i know this because i did 3 wiis the same way 2 days ago

    and your welcome
     
  7. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    ignore the above poster, he has no idea what he is talking about.

    did you install waninkoko's cios38 rev14 properly?

    as in before you installed it, did you use any title deleter to delete ios222, 223, 249 and 250?
     
  8. mbouacha09
    OP

    Newcomer mbouacha09 Member

    Joined:
    Oct 27, 2009
    Messages:
    13
    Country:
    United Kingdom
    Hi! Yes I did. I am on next step. I tried again to go on any title deleter to delete them and I get an error. So it means they have benn deleted , haven't they?
     
  9. mbouacha09
    OP

    Newcomer mbouacha09 Member

    Joined:
    Oct 27, 2009
    Messages:
    13
    Country:
    United Kingdom
    I'll explain better...
    When I go to any title deleter and enter ios36 and press the a button I get an error: TICKET DELETE FAILURE .........ERROR! ISFS_DELETE(RET=-102) And then CHECKING SYSTEM REGION....PULLING SYSTEM TMD....ERROR ISFS_OPEN.....REGION DETECTION FAILURE!0 CONF REGION:2
     
  10. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    ok, lets backtrack another step then, did you patch ios36?

    perhaps try using any title deleter mod.
     
  11. mbouacha09
    OP

    Newcomer mbouacha09 Member

    Joined:
    Oct 27, 2009
    Messages:
    13
    Country:
    United Kingdom
    ANYBODY THERE????????????
    [​IMG]
     
  12. mbouacha09
    OP

    Newcomer mbouacha09 Member

    Joined:
    Oct 27, 2009
    Messages:
    13
    Country:
    United Kingdom
    Can anybody help me?
     
  13. mbouacha09
    OP

    Newcomer mbouacha09 Member

    Joined:
    Oct 27, 2009
    Messages:
    13
    Country:
    United Kingdom
    Hi OM39A!
    I did patch the ios36
     
  14. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Why don't you just post here?

    http://gbatemp.net/index.php?showtopic=171901

    You stand more of a chance of finding a solution. Chances are somebody else has encoutered your problem and may be able to help. Or, PM the guy who posted the tutorial
     

Share This Page