Help please wii error 1035

Discussion in 'Wii - Hacking' started by acanaman, Jan 4, 2009.

  1. acanaman
    OP

    acanaman Newbie

    Newcomer
    1
    Jan 4, 2009
    Canada
    Hi,

    I did the TP hack on a one year old WII last night and everything worked perfectly until I started trying to install wiihttpd, as soon as I installed the wad file for this the wii would no longer play backup cd's. I had downgraded to 3.2U at this point.

    I deleted homebrew and the launcher channel's and tried to reinstall everything but kept getting errors. I thought (bad mistake I think) that upgrading to 3.4U via the Wii settings menu might clear everything out and I could simply re-do everything. I have also tried a WII System Format.

    Now I am at version 3.4U and get an installation error 1035 everytime I try and install CIOS_FIX.wad.

    Anyone have any ideas?
     
  2. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1
    Oct 19, 2008
    United States
    Md,US
    october 23rd fix. its stickied
     
  3. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    0
    May 21, 2006
    United States
    Your stuck on 3.4, sorry, no homebrew for you!
     
  4. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    2
    Oct 25, 2008
    how are you tring to install the cios.fix and what have you done already
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice