[Help please] Bootmii

Discussion in 'Wii - Hacking' started by Ozland, Jun 27, 2010.

Jun 27, 2010

[Help please] Bootmii by Ozland at 1:10 AM (925 Views / 0 Likes) 8 replies

  1. Ozland
    OP

    Newcomer Ozland Member

    Joined:
    Nov 14, 2009
    Messages:
    13
    Country:
    United States
    Hello everybody, I decided to clean my Wii a little bit since it has outdated stuff...

    My current settings : 4.1u, Preloader 0.29 (I think), Cioscorp 3.4 and it's an old wii (LU30)

    So first I used DOP-MII to install the latest Shopping Channel everything worked fine. I reinstalled IOS34 so I can access HackMii installer again. I installed the latest version of Homebrew Channel. Now I wanted to install Bootmii as boot2 so I can make a backup before uninstalling CiosCorp 3.4 to update to DarkCorp, and uninstall Preloader to update to Priloader.

    I prepared the SD card, installed Bootmii as boot2. Now I close the Wii and open it again (with the SD card in) no signal, no bootmii appearing and can't access preloader. I remove the SD card, the system menu boots like normal and I can access preloader.

    How can I fix it ? Thanks ! [​IMG]
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you shouldnt worry about making a NAND backup yet.

    your SD card is possibly not compatible with bootmii which is why your getting a black screen.

    when installing priiloader it will automatically uninstal the old preloader.

    just run the DARKCORP installer and it will overwrite the previous cIOSCORP installation.
     
  3. conanac

    Member conanac Be an Angel

    Joined:
    Sep 13, 2009
    Messages:
    252
    Country:
    United States
    From bootmii FAQ:


    I installed BootMii/boot2, but it doesn't come up when I boot my Wii.

    Try booting with no SD card inserted. If you see a brief set of flashes from the blue slot LED right after you hit the power button, try a different SD card. Make sure you have a directory named "bootmii" with the "armboot.bin" and "ppcboot.elf" files inside.

    If you do not see those flashes, BootMii/boot2 is not installed.


    Hope that helps.
     
  4. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    from the OP:

    I prepared the SD card, installed Bootmii as boot2. Now I close the Wii and open it again (with the SD card in) no signal, no bootmii appearing and can't access preloader. I remove the SD card, the system menu boots like normal and I can access preloader.

    which means he had the bootmii folder with the files on his sd card ready.
     
  5. Ozland
    OP

    Newcomer Ozland Member

    Joined:
    Nov 14, 2009
    Messages:
    13
    Country:
    United States
    It is actually flashing so I guess it's the SD card I'll try with another one sometime. Thanks for your help ! [​IMG]
     
  6. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    right so uninstall cIOSCORP then install DARKCORP.

    you should make a NAND backup when DARKCORP and priiloader are installed.
     
  7. Ozland
    OP

    Newcomer Ozland Member

    Joined:
    Nov 14, 2009
    Messages:
    13
    Country:
    United States
    Or maybe I get another SD card, make a NAND backup, install Priiloader and Darkcorp and when it's done I make another NAND backup ? So I'll be safe all the way.
     
  8. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    yeah if you can get another sd card soon.

    but you should be safe as nothing is being uninstalled, just overwritten.
     
  9. Ozland
    OP

    Newcomer Ozland Member

    Joined:
    Nov 14, 2009
    Messages:
    13
    Country:
    United States
    Okay thanks for the help guys !
     

Share This Page