Hardware HELP - Nintendo switch does not turn on after update to FW9.0 with SxOS 2.91

knukless

New Member
OP
Newbie
Joined
Oct 5, 2019
Messages
4
Trophies
0
Age
47
XP
49
Country
Australia
Hi there,

I was trying to offline update my switch (which i had done before to FW8.0) to FW9.0 using SxOS 2.91. during the update was all great and successful until they asking to restart the console and after that the screen will not pass nintendo logo and shut down.

please i am really desperate to make it work again. what did i do wrong here? helppppp....
 

kumikochan

Well-Known Member
Member
Joined
Feb 4, 2015
Messages
3,753
Trophies
0
Age
36
Location
Tongeren
XP
3,311
Country
Belgium
Hi there,

I was trying to offline update my switch (which i had done before to FW8.0) to FW9.0 using SxOS 2.91. during the update was all great and successful until they asking to restart the console and after that the screen will not pass nintendo logo and shut down.

please i am really desperate to make it work again. what did i do wrong here? helppppp....
If you had themes installed do delete folder 0100000000001000 in the titles folder. I'm guessing with sxos it's sxos/titles/0100000000001000. Not 100 percent sure where the location is set since i use atmosphere.
 

knukless

New Member
OP
Newbie
Joined
Oct 5, 2019
Messages
4
Trophies
0
Age
47
XP
49
Country
Australia
If you had themes installed do delete folder 0100000000001000 in the titles folder. I'm guessing with sxos it's sxos/titles/0100000000001000. Not 100 percent sure where the location is set since i use atmosphere.

i dont have any theme installed, but i tried to delete the folder anyway (which is cheat for mario oddysey) but still the same. any other way? thank you

--------------------- MERGED ---------------------------

^ if that's not it, try removing any game cart you may have in the slot.

hi there,

tried this and still exactly the same. any other idea? thank you
 

Dark Ronin

Well-Known Member
Member
Joined
Oct 5, 2015
Messages
334
Trophies
0
XP
1,215
Country
Russia
Sounds like filesystem issue. What are you using, fat32 or exfat?

--------------------- MERGED ---------------------------

It is yet unclear whether you update fw in sysnand or emunand.
 

knukless

New Member
OP
Newbie
Joined
Oct 5, 2019
Messages
4
Trophies
0
Age
47
XP
49
Country
Australia
Sounds like filesystem issue. What are you using, fat32 or exfat?
I am using exfat.
Sounds like filesystem issue. What are you using, fat32 or exfat?

--------------------- MERGED ---------------------------

It is yet unclear whether you update fw in sysnand or emunand.

hi dark ronin,

I was update the firmware in emunand using ChoiDujourNX. thanks

--------------------- MERGED ---------------------------

Sounds like filesystem issue. What are you using, fat32 or exfat?
Hi dark ronin,
I am using exfat. But if there something wrong with the file system, how can the console read boot file? It seems that the console booting fine using boot file and stuck somewhere. Sorry that is only my understanding.

Thank you
 

Dark Ronin

Well-Known Member
Member
Joined
Oct 5, 2015
Messages
334
Trophies
0
XP
1,215
Country
Russia
No. If you installed fat32 update while using exFat, then you'll get exact same thing - shutdown after nintendo logo.

What type of emunand you're using? Files or partition?
For the file-type, try the following steps:
1. Copy contents of your microSD to PC.
2. Reformat your card to fat32 (using fat32format GUI or whatever else).
3. Move your content back and try to boot emunand.

--------------------- MERGED ---------------------------

If partition - steps are different, so make sure not to format your card if it's holding emunand partition.
 

AkumaNoYami

Well-Known Member
Newcomer
Joined
Mar 1, 2016
Messages
99
Trophies
0
Age
30
Location
Bett
XP
1,035
Country
Germany
i had a same error : try that
change your sxos / titles folder to titles1
look you can boot
when yes : look in each folder (i have delete all without a cheats folder or a Mod)
 

knukless

New Member
OP
Newbie
Joined
Oct 5, 2019
Messages
4
Trophies
0
Age
47
XP
49
Country
Australia
No. If you installed fat32 update while using exFat, then you'll get exact same thing - shutdown after nintendo logo.

What type of emunand you're using? Files or partition?
For the file-type, try the following steps:
1. Copy contents of your microSD to PC.
2. Reformat your card to fat32 (using fat32format GUI or whatever else).
3. Move your content back and try to boot emunand.

--------------------- MERGED ---------------------------

If partition - steps are different, so make sure not to format your card if it's holding emunand partition.

Hi dark ronin,

I am pretty sure that i was update the firmware using exfat and my SD also in exfat, do i still have to reformat my microSD to fat32? because my understanding fat32 cannot hold file with big size?

i am just thinking, is that would be easy if i start everything from zero? i dont really care about my save game, i can start everything again. can i inject the fresh firmware into my console? at the moment, i cannot even go to recovery mode.

thank you

--------------------- MERGED ---------------------------

i had a same error : try that
change your sxos / titles folder to titles1
look you can boot
when yes : look in each folder (i have delete all without a cheats folder or a Mod)

i tried that but the same thing still happened. it would not pass the nintendo logo. thank you
 

Dark Ronin

Well-Known Member
Member
Joined
Oct 5, 2015
Messages
334
Trophies
0
XP
1,215
Country
Russia
When you install update with ChoidujourNX, it prompts you which version you wish to install - fat32 or exfat. What did you chose?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: Yummy yummy :rofl2: