Hacking help me stressing out

terance

Active Member
OP
Newcomer
Joined
Sep 4, 2019
Messages
30
Trophies
0
Age
40
XP
96
Country
New Zealand
hi ok im running vita 3.72 and want to downgrade to 3.65 i have vitashell but when i try open it is says error occurred c1 6775 5 so it wont open at all, i have molecularshell cant open that either same error code comes up, i have h-encore which goes to a blank white screen after i open it and nothing happens i am struggling to upgrade h-encore to h-encore2 vitashell wont work, every you tube video i watch to downgrade from 3.72 to 3.65 or 3.60 use vitashell to do it , i know im real novice lol, i have downloaded so many different things i have psvimgtoolseasy front end and afew other things and i been trying to do this for days really losing my mind what can i do can someone send me a video or link to do the downgrade of my firmware to upgrade my h-encore to h-encore2 and to get it to work pleeeaaase
 

eighthdayregret

fnerrrrrrrrrr!
Member
Joined
Sep 27, 2017
Messages
493
Trophies
0
Age
43
Website
eighthsregrets.blogspot.com
XP
836
Country
United States
hi ok im running vita 3.72 and want to downgrade to 3.65 i have vitashell but when i try open it is says error occurred c1 6775 5 so it wont open at all, i have molecularshell cant open that either same error code comes up, i have h-encore which goes to a blank white screen after i open it and nothing happens i am struggling to upgrade h-encore to h-encore2 vitashell wont work, every you tube video i watch to downgrade from 3.72 to 3.65 or 3.60 use vitashell to do it , i know im real novice lol, i have downloaded so many different things i have psvimgtoolseasy front end and afew other things and i been trying to do this for days really losing my mind what can i do can someone send me a video or link to do the downgrade of my firmware to upgrade my h-encore to h-encore2 and to get it to work pleeeaaase
You need to install h-encore2 FIRST. The newest one. h-encore-2 won't work.
Sounds like you're trying to start the process very, VERY much incorrectly. The original h-encores do NOT work on 3.72. Delete h-encore, VitaShell, Molecular Shell (why do you even have that on such a new firmware?), and start over from scratch.
Get rid of EVERYTHING related to h-encore from your PC that's already set up.
Sounds like the issue you might be having is original h-encore stuff not being overwritten by h-encore2 stuff.
Once you have gotten rid of absolutely everything, try this:
 

terance

Active Member
OP
Newcomer
Joined
Sep 4, 2019
Messages
30
Trophies
0
Age
40
XP
96
Country
New Zealand
You need to install h-encore2 FIRST. The newest one. h-encore-2 won't work.
Sounds like you're trying to start the process very, VERY much incorrectly. The original h-encores do NOT work on 3.72. Delete h-encore, VitaShell, Molecular Shell (why do you even have that on such a new firmware?), and start over from scratch.
Get rid of EVERYTHING related to h-encore from your PC that's already set up.
Sounds like the issue you might be having is original h-encore stuff not being overwritten by h-encore2 stuff.
Once you have gotten rid of absolutely everything, try this:

thankyou bro ill give it ago

--------------------- MERGED ---------------------------

thankyou ill give it a go
 

smf

Well-Known Member
Member
Joined
Feb 23, 2009
Messages
6,639
Trophies
2
XP
5,852
Country
United Kingdom
if you are going to downgrade then also use the correct moduro patched for 3.72. The original doesn't work on 3.71 or later
 
Last edited by smf,

terance

Active Member
OP
Newcomer
Joined
Sep 4, 2019
Messages
30
Trophies
0
Age
40
XP
96
Country
New Zealand
if you are going to downgrade then also use the correct moduro patched for 3.72. The original doesn't work on 3.71 or later
do you have a link for the correct moduro patched for 3.72 or exactly what it is called and where i get it ? thanks
 

toxic9

Well-Known Member
Member
Joined
Dec 13, 2016
Messages
819
Trophies
0
Age
44
XP
1,297
Country
I don't think there is a modoru working on the latest version 3.72
downgrading with modoru results in softbrick.

although there is a method to downgrade from 3.71/2 but I don't know if it's safe to try that.
 
Last edited by toxic9,

ZeroSene

Well-Known Member
Member
Joined
Aug 30, 2019
Messages
200
Trophies
0
XP
965
Country
Vietnam
do you have a link for the correct moduro patched for 3.72 or exactly what it is called and where i get it ? thanks
Friendly downgrade support here, you can read from this page for info about the new MODORU and thing to look out for. Preparing step to do:
Have h encore2 working and have vitashell to copy file
1. Get the firmware Official Complete you want (3.60/3.65) from this page.
2. Get the MODORU ver 2.0 for version 3.72 from this page
3. Copy the PUP file from the firmware ux0:app/MODORU000/PSP2UPDAT.PUP
4. Use MODORU to downgrade. Please make sure the minimum firmware is lower than the firmware you intend to install, if not then choose some other firmware or do not do anything.

Version 3.65 need to use PSN account but more friendly with PC user. You can use auto hencore to do the hacking for you.
Version 3.60 only need to use a website to use have some tricky part with PSN online play. Much more simple to install so do it yourself.
Both these are best option for any vita user, but those who use PC to download game should use 3.65 because most tools like QCMA will be use later, while those use PKGJ to direct download should go with 3.60.
Have fun.
 
  • Like
Reactions: smf

smf

Well-Known Member
Member
Joined
Feb 23, 2009
Messages
6,639
Trophies
2
XP
5,852
Country
United Kingdom
but those who use PC to download game should use 3.65 because most tools like QCMA will be use later

Are you saying you might as well use 3.65 because you will need QCMA?

I don't use QCMA, but I was under the impression it worked with 3.60 & that was the most compatible firmware.

So I don't understand why you wouldn't always recommend 3.60.
 

ZeroSene

Well-Known Member
Member
Joined
Aug 30, 2019
Messages
200
Trophies
0
XP
965
Country
Vietnam
Well, 3.60 can be hack and install enso without touching QCMA, while 3.65 need QCMA to do.
Since some plugin i use do not work well with it, 3.60 is not my best choice.
Maybe using computer make me prefer having the 3.65 henkaku backup in my laptop, while the website 3.60 can not be backup. All the best game on Vita already has support for 3.65 without the need for ReF00D or compability pack. I guess that's just me being lazy.
 

terance

Active Member
OP
Newcomer
Joined
Sep 4, 2019
Messages
30
Trophies
0
Age
40
XP
96
Country
New Zealand
You need to install h-encore2 FIRST. The newest one. h-encore-2 won't work.
Sounds like you're trying to start the process very, VERY much incorrectly. The original h-encores do NOT work on 3.72. Delete h-encore, VitaShell, Molecular Shell (why do you even have that on such a new firmware?), and start over from scratch.
Get rid of EVERYTHING related to h-encore from your PC that's already set up.
Sounds like the issue you might be having is original h-encore stuff not being overwritten by h-encore2 stuff.
Once you have gotten rid of absolutely everything, try this:

problem im having is everytime i download h-encore2 the old h-encore shows up even after its been fully deleted

--------------------- MERGED ---------------------------

--------------------- MERGED ---------------------------

problem im having is everytime i download h-encore2 the old h-encore shows up even after its been fully deleted

--------------------- MERGED ---------------------------
do i use psvimgtools easy front end to install h-encore2
 

ZeroSene

Well-Known Member
Member
Joined
Aug 30, 2019
Messages
200
Trophies
0
XP
965
Country
Vietnam
You must follow the intruction of h-encore 2
All those frontend are for h-encore automatic install, including redownload it. So sorry, must do it by yourself, no auto tool for h-encore 2 yet.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    AncientBoi @ AncientBoi: yea, something like that. But I'm Not counting my age anymore :sad::cry: lol