Help me getting a 3ds and a flashcard [newbie question]

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hydreath, Nov 24, 2013.

  1. Hydreath
    OP

    Hydreath Newbie

    Newcomer
    9
    0
    Nov 23, 2013
    Hypetrain
    Hi everyone, as the title suggests I need help on getting a 3ds/3dsXL/2ds (depending on the price) with pokemon x/y in the eary 2014 a flashcard that is able to run 3ds roms.

    I've been reading alot of the forum posts and I must say that most of my questions are clear, but I tought it would be better to ask it anyways.

    1. By getting a retail nds + the new pokemon game I will need my nds updated to be on 6.2.0-12U (i think?) which no flashcard is be able to run 3ds roms right? ( If there is any flashcard that can already run 3ds roms on the 6.2.0-12U update, could you pls tell me which.)
    2. And will in the future any flashcard work on the newest update, i have been reading a lot and i cant find if any run or will run, the only thing that i found is that the gateway 2.0 will be able to do it (correct me if i am wrong)


    Sorry for wasting your time but i want to have an idea in what i am getting in to b4 getting one, and ,just to mention, i wont leave my 3ds on the 4.5 version because the new pokemon game is making me too horny and impatient to play it :P.
    Please make your awnser newbie frendly, a simple yes/no will do it :)
    Thank you for your time.
     
  2. lambstone

    lambstone No. Nyet. 不. Non. Nein.

    Banned
    615
    167
    Aug 14, 2011
    1. No.

    2. Open to speculation. But no for now.
     
  3. szh

    szh Member

    Newcomer
    47
    1
    Aug 22, 2009
    Senegal
    1. Correct. After the update you cannot use any flashcard that runs 3DS games.
    2. Nobody can say. Someone might find a way, or might not. (example: PS3 is still not exploited on newer firmware) Gateway 2.0 is not guaranteed to do it, although they say they are trying.

    If you want to play pokemon you should just get a console that's already updated and not a 4.5 console since you'll just update it anyway.
     
  4. Hydreath
    OP

    Hydreath Newbie

    Newcomer
    9
    0
    Nov 23, 2013
    Hypetrain
    Thank you for your awnsers but i have another question :\
    Is any flashcard that makes possible playing nds (gba?) games on the 3ds, in the 6.2.0-12U, if yes which?, because i saw in somewhere that it was possible.
     
  5. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
    The Supercard DSTWO supports DS games, has a GBA Emulator and works with 6.2.X but it can't play 3DS roms.
     
  6. Hydreath
    OP

    Hydreath Newbie

    Newcomer
    9
    0
    Nov 23, 2013
    Hypetrain
    Ok thats all then, thank you for your awnsers and have a nice day ^^
     
  7. Hydreath
    OP

    Hydreath Newbie

    Newcomer
    9
    0
    Nov 23, 2013
    Hypetrain


    Wait one more question, do you know if there is any alternative to the Supercard DSTWO?
     
  8. szh

    szh Member

    Newcomer
    47
    1
    Aug 22, 2009
    Senegal
    there isn't if you want gba games.
     
  9. Hydreath
    OP

    Hydreath Newbie

    Newcomer
    9
    0
    Nov 23, 2013
    Hypetrain
    Thats all then. Thank you all for your time, If someone could close the topic it would be great
     
  10. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
    There are some alternatives like the iPlayer and the EX4i but nothing you want to buy.