Help it says system file missing

Discussion in 'Acekard' started by andrewpl, Jan 14, 2012.

Jan 14, 2012
  1. andrewpl
    OP

    Newcomer andrewpl Advanced Member

    Joined:
    May 6, 2011
    Messages:
    68
    Location:
    Florida
    Country:
    United States
    I Got the new folder and it says system files are missing i need to get it to work! plz plz help
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Make sure your _aio folder and akmenu4.nds are on the root of your micro sd card.
     
  3. andrewpl
    OP

    Newcomer andrewpl Advanced Member

    Joined:
    May 6, 2011
    Messages:
    68
    Location:
    Florida
    Country:
    United States
    It is but i axidentally got a newer system folder! its not working!
     
  4. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    Have you formatted the microSD using the PanasonicSD Formatter?
     
  5. andrewpl
    OP

    Newcomer andrewpl Advanced Member

    Joined:
    May 6, 2011
    Messages:
    68
    Location:
    Florida
    Country:
    United States
    Oops yep i didnt have the menu file D: i lost all my games and skins!
     
  6. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    If u mean you have just formatted the microSD, put the akaio firmware back on to see if it's ok now.
     
  7. andrewpl
    OP

    Newcomer andrewpl Advanced Member

    Joined:
    May 6, 2011
    Messages:
    68
    Location:
    Florida
    Country:
    United States
    I have and it is.

    Thank you.
     
  8. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    ok, that's good then :)

    u are welcome ;)
     

Share This Page