Help it says system file missing

Discussion in 'Acekard' started by andrewpl, Jan 14, 2012.

  1. andrewpl
    OP

    andrewpl Advanced Member

    Newcomer
    68
    0
    May 6, 2011
    United States
    Florida
    I Got the new folder and it says system files are missing i need to get it to work! plz plz help
     
  2. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    Make sure your _aio folder and akmenu4.nds are on the root of your micro sd card.
     
  3. andrewpl
    OP

    andrewpl Advanced Member

    Newcomer
    68
    0
    May 6, 2011
    United States
    Florida
    It is but i axidentally got a newer system folder! its not working!
     
  4. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,495
    523
    Dec 4, 2009
    Have you formatted the microSD using the PanasonicSD Formatter?
     
  5. andrewpl
    OP

    andrewpl Advanced Member

    Newcomer
    68
    0
    May 6, 2011
    United States
    Florida
    Oops yep i didnt have the menu file D: i lost all my games and skins!
     
  6. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,495
    523
    Dec 4, 2009
    If u mean you have just formatted the microSD, put the akaio firmware back on to see if it's ok now.
     
  7. andrewpl
    OP

    andrewpl Advanced Member

    Newcomer
    68
    0
    May 6, 2011
    United States
    Florida
    I have and it is.

    Thank you.
     
  8. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,495
    523
    Dec 4, 2009
    ok, that's good then :)

    u are welcome ;)