[Help] Issues booting Luma after downgrade.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dont Worry About it, Aug 27, 2016.

  1. Dont Worry About it
    OP

    Dont Worry About it GBAtemp Regular

    Member
    221
    114
    Dec 8, 2014
    United States
    Hi all. I downgraded my n3DS from 10.7 to 9.2 using PlaiSysupdater which resulted in an "Error Has Occured" error. I was able to reboot and eventually ran Sysupdater to downgrade. When I use DowngradeCheck it now results that three titles are on the wrong version, whereas before after my original downgrade with PlaiSysupdater it returned that seven titles were on the wrong version. Now when I run either downgrader, it doesn't install any CIA files.

    I've tried creating emuNAND with both emunandtool9 and the gateway launcher (I don't want to install AL9H now) but using either, I've had trouble booting Luma. I was able to boot into Luma once and when in system settings, it said I was in emuNAND, so I formatted system memory to unlink it from my NAND. In doing so, it seemed to have formatted my system NAND.