Help! I need to get in to Luma but It keeps saying configuration not found

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ghostlander, Jan 19, 2017.

  1. Ghostlander
    OP

    Ghostlander GBAtemp Regular

    Member
    2
    Jun 26, 2015
    United States
    MASSIVE EDIT:

    My Luma doesn't have the language emulation option anymore...wtf? I've upgraded to 6.6 is that it? DO I need to downgrade in order to get it back?
     
    Last edited by Ghostlander, Jan 19, 2017
  2. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    Off topic but is DQ8 on that iso site?
     
  3. Ghostlander
    OP

    Ghostlander GBAtemp Regular

    Member
    2
    Jun 26, 2015
    United States
    Pm'd. Also, changed the issue of my topic
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice