1. keijitatzuya

    OP keijitatzuya Member
    Newcomer

    Joined:
    Feb 11, 2018
    Messages:
    16
    Country:
    Puerto Rico
    the thing is it had games before and for some reason when I erased a game that was there, all the games stopped appearing on the menu, and the other games are still in the system SD. anyone knows what going on? I still can't manage to fix this... I am in stress, and i need to fix this ASAP... Let me explained what happened, I did all the steps and stuff for the install of the cfw and it was 100% successful the games after the hack were there still, but when I went to erase a game that had no space at all, it said file couldn't be erased, when I got out of the settings, and back to home meny all the games including the apps like FBI, Anemone, NTR CFW and FreeShop disappeared from the menu...
     
  2. Bluespheal

    Bluespheal GBAtemp Regular
    Member

    Joined:
    Sep 5, 2016
    Messages:
    284
    Country:
    Mexico
    Where did you erased the game, in system settings?

    have you tested your SD card for any errors? are you running on Emunand by accident?
     
    keijitatzuya likes this.
  3. keijitatzuya

    OP keijitatzuya Member
    Newcomer

    Joined:
    Feb 11, 2018
    Messages:
    16
    Country:
    Puerto Rico
    not running Emunand, i am actually using the Sysnand, there doesn't appear to be any errors on the SD, I can run the games, but i have to go to the FBI on the app that i use to replace to place Homebrew, but when I press home the game says error cartridge removed, and reboots, but getting the home menu icons back in other words the cia, no luck.

    — Posts automatically merged - Please don't double post! —

    Also can't install other app either.

    — Posts automatically merged - Please don't double post! —

    and yes i erased the game on System settings, on the data manager of nintendo 3ds
     
  4. keijitatzuya

    OP keijitatzuya Member
    Newcomer

    Joined:
    Feb 11, 2018
    Messages:
    16
    Country:
    Puerto Rico
    i mean... i don't think is emunand... when I check it doesn't appear as emunand... how do I check that?

    — Posts automatically merged - Please don't double post! —

    ... in the settings it appears as Sys so ... it is on sysnand

    — Posts automatically merged - Please don't double post! —

    now the app I used for homebrew boot doesnt even boot
     
  5. Bluespheal

    Bluespheal GBAtemp Regular
    Member

    Joined:
    Sep 5, 2016
    Messages:
    284
    Country:
    Mexico
    Do you really have costume firmware?, try to inject homebrew again, a picture of the contents of your SD card would also help (only root directory).

    What version are you running? Luma 9.0 and 11.6? are you using a Luma nightly?
     
  6. keijitatzuya

    OP keijitatzuya Member
    Newcomer

    Joined:
    Feb 11, 2018
    Messages:
    16
    Country:
    Puerto Rico
    yes I have luma, and I fixed the problem apparently hyrule warrior the one i had before hack didn't intall properly and when I did the hack that i erased the game for some space it made the game get the error had to format the whole SD card lost all my data.

    I really thank you for trying to help me... I really appreciate the help.
     
  7. Bluespheal

    Bluespheal GBAtemp Regular
    Member

    Joined:
    Sep 5, 2016
    Messages:
    284
    Country:
    Mexico
    Good to hear that.
     
Loading...

Hide similar threads Similar threads with keywords - installed, firmware, problem