[HELP] I can't identify which R4 mine is

Discussion in 'R4 DS' started by Vaze, Mar 21, 2011.

Mar 21, 2011
  1. Vaze
    OP

    Newcomer Vaze Member

    Joined:
    Jun 5, 2009
    Messages:
    16
    Country:
    Indonesia
    first of all, i don't know which type of flash cart mine is
    all i know is that it only has "R4 Revolution for DS (NDSL/NDS)" on it
    but i'm pretty sure it is a clone, because i can't run a native Wood R4 in it

    oh and i have bought it for some years ago

    i have tried lots of secondary firmwares, which can play my old games
    but when i tried to run pokemon black, it only takes me as far as the introduction with professor juniper

    after she completes her speech, which should bring me to the game, the screen went black and nothing happened

    i've tried running the game in Desmume (where it works fine) and created a .sav from it,
    and putting it on my MicroSD, but when i tried to load it from my DS, it brough me back to the black screens

    can anyone help me with this? especially about what actually is my flashcart,
    because everyone here who got R4 Clones have some other writings on it,
    while mine is only R4, even though i'm quite sure it is a clone

    thank you
     
  2. Stropdasje

    Member Stropdasje GBAtemp Regular

    Joined:
    Aug 25, 2009
    Messages:
    157
    Country:
    Netherlands
    This is not enough to recognize your card. Try to give the following clues:

    1) If you still have the box the card came with then post the web address on it, that may give a clue. Otherwise post a picture of it.
    2) Which firmware are you running right now, what is the version number and date and what files are in the root of the card
    3) Tell us if your card works with a 4 GB SDHC card
    4) Is possible post a picture of the startup menu so people may recognize the firmware
    5) Post a picture of the the card itself
    6) Does the card use spring loading (has a spring to push the SD card out and you have to push it in with a click or that you just have to push and pull it in and out yourself).

    I assume you tried Wood R4 on a 2 GB card or less. Just to be sure you didn't use a 4 GB card with your attempts because then the problem is not Wood R4 on your card but the unsupported SD card.
     
  3. Kogenta

    Newcomer Kogenta Newbie

    Joined:
    Mar 21, 2011
    Messages:
    1
    Country:
    Italy
    Hello everyone. I'll post here instead of doing another thread, since my problem is quite similar.

    My cousin got a R4clone, this one: http://www.buyincoins.com/r4i3d-revolution...oduct-2175.html

    In the box there was a CD with a kernel called dsxreader, but it seems a quite old and no more supported version (official site is down), and no other site seems to host this kernel or to know wtf is a R4i3D. It obviously doesn't run latest games like Pokemon and such, and i was wondering if i could use another and updated kernel. Thanks in advance
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States

Share This Page