Help! Error 2110-3129

Discussion in 'Switch - Console, Accessories & Hardware' started by ninonino, Jan 10, 2019.

  1. ninonino
    OP

    ninonino Member

    Newcomer
    1
    Mar 20, 2017
    United States
    I can connect to the internet with other devices and my network device but I'm having issues with timeouts. Can anyone please help? I'm paying NSO and I find this very frustrating.
     
    Last edited by ninonino, Jan 10, 2019
  2. ninonino
    OP

    ninonino Member

    Newcomer
    1
    Mar 20, 2017
    United States
    please
     
  3. Owenge

    Owenge *Autistic Screams*

    Member
    5
    Feb 13, 2017
    United States
    ◤__◥
    You might be banned
     
  4. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    9
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    Last edited by 8BitWonder, Jan 10, 2019
    Draxzelex likes this.
  5. ninonino
    OP

    ninonino Member

    Newcomer
    1
    Mar 20, 2017
    United States
    I already checked there. Nothing helped. I hoped someone here could help but I'm likely in the wrong place and should just give up.
     
  6. leon315

    leon315 POWERLIFTER

    Member
    8
    Nov 27, 2013
    Italy
    TRY another wifi access point.
     
  7. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    9
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    Did you try the steps outlined on Nintendo's page as well?
     
  8. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    You mean it is not seeing the SSID or you keep getting disconnected?
     
  9. ninonino
    OP

    ninonino Member

    Newcomer
    1
    Mar 20, 2017
    United States
    I can see SSID, I can connect to my network device. What keeps tripping up is connecting to the internet itself. My other systems can yet my Switch now refuses to.

    — Posts automatically merged - Please don't double post! —

    Yes, none helped. I've tried every fix so far and nothing has worked.
     
  10. Tomobobo

    Tomobobo Champion.

    Member
    5
    Nov 26, 2005
    United States
    Try setting MTU to 1500 on the switch?
     
  11. ninonino
    OP

    ninonino Member

    Newcomer
    1
    Mar 20, 2017
    United States
    So far absolutely nothing I've read or watched has helped at all. Has anyone had the same error themselves, and if so, how was it fixed? If no one has I might just send my Switch in for repair because an occurrence like this is unacceptable.
     
Loading...