HELP! ACEKARD 2i NOT BOOTING

Discussion in 'Acekard' started by arthurdentxxxxii, Mar 8, 2011.

Mar 8, 2011
  1. arthurdentxxxxii
    OP

    Newcomer arthurdentxxxxii Newbie

    Joined:
    Mar 8, 2011
    Messages:
    1
    Country:
    United States
    Hey everyone,

    I've been searching the internet for hours trying to find someone else who has had my same issue. I've dragged the content from the AKAIO package (after unzipping it) to my Acekard 2i.

    I boot up my DSi which is on software version 1.4.1U, and the Acekard shows up normally on my main screen as (Danny Phantom Urban Jungle THQ) like it should. But when I boot into the Acekard 2i the screen keeps going black and saying:

    "An error has occured. Press and hold the Power Button to turn the system off. Please see Nintendo DSi Operations Manual for help troubleshooting."

    I have downloaded the

    ak2ifw_update_141_DSi.nds

    firmware update, but don't know where I am supposed to drop it into the card so that it will boot. All of instructions I look at online say that you boot into the card and simply play that file off the "Games list."

    How can I get my DSi to accept the Acekard 2i so that I can install the firmware update?
     
  2. Zorua

    Zorua Newbie

    You need to drop it on the card and use a DSi below fw 1.4.1 to update your acekard.
    Alternatively, you can use the one meant for the dslite and update using that(you need a dslite to update using this).
     
  3. zhuzhuchina

    Member zhuzhuchina GBAtemp Advanced Fan

    Joined:
    Mar 17, 2008
    Messages:
    537
    Location:
    Shanghai
    Country:
    China
    take a ds lite and put the update firmware on microsd and run it as a game and update with last ak2i firmware that give 3ds console support too, if this not help your flashcard need to be replaced
    ciao!
     
  4. Zorua

    Zorua Newbie

    I said exactly the same thing. Also, the latest firmware does not have 3ds support. It'll be implemented after the EU release.
     
  5. mechadylan

    Member mechadylan GBAtemp Advanced Fan

    Joined:
    Aug 18, 2009
    Messages:
    776
    Country:
    United States
    The ak2ifw_update_141_DSi.nds file will only flash your cart on a DSi running 1.4 or lower. If you plan on flashing your cart with a DSLite, you will need the DSL version of the aforementioned file.
     
  6. Zorua

    Zorua Newbie

    Why do people keep repeating what I said?
     

Share This Page