Hello, I got a ps3 on 3.66 and need help deciding what to do.

Discussion in 'PS3 - Hacking & Homebrew' started by ekolimits, Dec 21, 2011.

  1. ekolimits
    OP

    Member ekolimits GBAtemp Regular

    Joined:
    Apr 28, 2007
    Messages:
    298
    Location:
    N.J.
    Country:
    United States
    Hey guys. I read up all the stickies and different posts here but with the recent developments concerning the 4.00 jailbreak, I am wondering what I should do.
    I am looking to play backups of my games off of my internal hdd. Should I follow the softmod sticky? or jailbreak using 4.0 methods?
    Any help would be appreciated. Plus how does hacking effect purchasing games like flower off of psn? Thank You.
     
  2. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,705
    Location:
    Gaming Grotto
    Country:
    Poland
    Either wait for a 4.00 CFW or get your hands on an E3 Flasher and downgrade to 3.55.
     
  3. The Masked Man

    Newcomer The Masked Man Advanced Member

    Joined:
    Oct 26, 2011
    Messages:
    93
    Country:
    United States
    On firmware 3.66, there's not much you can do. Here are your options:

    -Use Progskeet so you can downgrade to 3.55. If you're willing to open up your PS3, then go for a downgrade.
    -Upgrade to the latest 4.0 firmware and wait for a 4.0 jailbreak that is currently in the works. Although, the jailbreak won't support any backup managers, just homebrew. (KaKaRoToKs)

    As for PSN, you only have access to PSN if you're on the latest firmware. For those who are in a hacked 3.55 PS3 don't have access to PSN. Something to keep in mind.

    Edit:
    I forgot to mention the E3 Flasher, but that also requires you to open up your PS3.
     
  4. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,763
    Country:
    United States
    over 3.55=NO SOFTMOD

    you must BUY extra hardware open the ps3 and Hardmod it

    to use the PSN, you MUST update to the latest OFW

    the 4.00 JB will NOT run back-ups
     
  5. jalaneme

    Member jalaneme Female Gamer

    Joined:
    Nov 27, 2006
    Messages:
    6,247
    Location:
    London
    Country:
    United Kingdom
    you would be waiting a very long time for a 4.0 cfw, just downgrade and go on 3.55 or update to latest.
     
  6. ekolimits
    OP

    Member ekolimits GBAtemp Regular

    Joined:
    Apr 28, 2007
    Messages:
    298
    Location:
    N.J.
    Country:
    United States
    hmm wow. Thanks for the quick replies!
    I do not want to open my ps3. if I downgrade to 3.55 and then install a cfw, can I donwload psn titles and install them somehow? The only question then becomes how will I purchase them...
    I really want to play flower but I want to install my games to the hdd. And running emulators is always FUN!!! :yay:
     
  7. Hells Malice

    Member Hells Malice Are you a bully?

    Joined:
    Apr 9, 2009
    Messages:
    5,651
    Country:
    Canada
    KaKaRoTo himself doesn't support piracy (not in public anyway, i'm sure his HDD is full of pirated games), but his mod will open 4.0 up to piracy. If I recall correctly, GeoBro didn't support piracy either. But cracking 4.0 is basically the entire battle, someone just needs to perform the victory dance and enable backup playing, which wouldn't take long.
     
  8. jing90

    Member jing90 GBAtemp Regular

    Joined:
    Dec 18, 2010
    Messages:
    186
    Country:
    Italy
    If you want to downgrade it's your only option...
    Some Psn games have been decrypted and you can install them without any problem (most of them are relased by duplex)​
    for the others you can use ReActPSN (some say it's a little dangerous but I haven't tried so I can't tell...)​
     
  9. ekolimits
    OP

    Member ekolimits GBAtemp Regular

    Joined:
    Apr 28, 2007
    Messages:
    298
    Location:
    N.J.
    Country:
    United States
    thanks for all the help! the internet is swamped with fake downgrade techniques that claim to need no hard mod... or is any of this true?
    Plus there was a tutorial on jailbreaking 4.0 out now... the guys had broken english so i really dont know if i can trust him.
    Maybe Im mistaken... is there really no way to downgrade without a mod?
     
  10. ekolimits
    OP

    Member ekolimits GBAtemp Regular

    Joined:
    Apr 28, 2007
    Messages:
    298
    Location:
    N.J.
    Country:
    United States
    So i decided I would open my ps3. Its a slim so which would be better? e3 or progskeet? I know how to solder but i was interested in the e3 because it seems easy to install. How do they hold up against each other?

    damn just checked the compatibility thread and my ps3 slim is cech 3001A... does any flasher work on it?
     
  11. Magsor

    Member Magsor I am watching you

    Joined:
    Dec 1, 2010
    Messages:
    959
    Location:
    Amos
    Country:
    Canada
    I think you are out of luck. You can not downgrade to a firmware that is below stock.
    Your best bet would be looking for a used PS3. With some luck it will be 3.55 or below.
     

Share This Page