health and safety inject makes no difference

Discussion in '3DS - Flashcards & Custom Firmwares' started by 123rifster, Sep 6, 2016.

  1. 123rifster
    OP

    123rifster Newbie

    Newcomer
    2
    1
    Sep 6, 2016
    hi there
    i wouldn't normally ask but after a couple of days and hours of reading and research, i now have my old 3ds upto the stage where i need to inject the health and safety to get the cia things in there, however it all goes well it dumps hs.app fine i move to pc run universal injector and then move nobanner to 9files and then i inject it, no problems.
    but when i reboot and goto the health and safety icon and click it just does its normal thing there is no other options or anything there.
    if someone could help that would be great.
    just to give all background i didi used to have a gateway card which i used a couple of times and then didn't use the 3ds for ages, ive now lost the blue card(dont know if this would make a difference) ive also tried to use the gateway loader through hbloader but it starts to say its loading and then just goes to a black bottom screen.
    any help would be appreciated as ive been messing about with this for days.
     
  2. Tomato Hentai

    Tomato Hentai snart

    Member
    3,668
    5,796
    Oct 30, 2014
    Canada
    actually north korea. please send help
    Are you ABSOLUTELY sure you didn't just re-inject the dump of H&S?
     
    Finn_ likes this.
  3. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,618
    4,336
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    are you really sure you are not just injecting the old file back? check with a md5 tool in case you need to make really sure the file in the sd card is different..
    once you open the app, it should load FBI a totally different app

    dump the HS app, MOVE to the computer (deleting the one you had on the sd card)
    inject, and copy back to sd card
     
    Tomato Hentai likes this.
  4. MajinCubyan

    MajinCubyan The Funky Super Saiyan

    Member
    GBAtemp Patron
    MajinCubyan is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    583
    898
    Nov 24, 2014
    United States
    Orre
    Did you put the fbi cia into the input folder for universal injector?

    EDIT: 420th poooost. Lol
     
    Last edited by MajinCubyan, Sep 6, 2016 - Reason: 420
    Davidosky99 likes this.
  5. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,328
    1,060
    Apr 28, 2016
    United States
    World of ruin
    As a thought, u could always just use the homebrew version of fbi to install fbi.cia. I haven't tested this myself yet, but I'm pretty sure it would work.
     
  6. 123rifster
    OP

    123rifster Newbie

    Newcomer
    2
    1
    Sep 6, 2016
    it seems i wasn't deleting the old hs.app( what a twat! ) it now works and ive installed the cias! thanks a lot guys!
     
    MajinCubyan likes this.
  7. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    I had this exact same issue on one of my n3ds's...Turns out there was some SD card corruption. Switched SD cards worked fine.