HBC 1.0.2 Installed need help with CIOS install?

Discussion in 'Wii - Hacking' started by zynexiatech, May 15, 2009.

  1. zynexiatech
    OP

    zynexiatech Member

    Newcomer
    19
    0
    May 1, 2009
    Now then I have installed the HBC 1.0.2 using bannerbomb and hackmii installer v0.1 also installed DVDX from the hackmii installer v0.1

    Now then HBC launches fine and I can run things like hombrew browser, Now the next phase for me is to install USB Launcher v1.5 but to do this I need a CIOS so am stuck.

    I ran the cIOS36_rev10-Installer and selected network update but it fails on installing CIOS with error as below

    Installing Ticket ERROR! ret = -2001

    I guess this is as I dont have a cIOS installed already.

    On the HBC channel it shows this info

    1.0.2 IOS61 V19.26

    Can someone advise me now how to install cIOS36_rev10

    Cheers.
     
  2. donnyp

    donnyp Advanced Member

    Newcomer
    82
    0
    Mar 24, 2009
    United States
    How to Install custom cIOS36_rev10:

    Internet Install :
    1- rename (rev10.dol to boot.dol) and put it in a folder (IOS36_rev10 Installer) and put it in (APPs) folder .
    2- run HBC and look for (IOS36_rev10 Installer) and run it .
    3- when prompt choose internet install and it should do it

    Wad Install :
    1- rename (rev10.dol to boot.dol) and put it in a folder (IOS36_rev10 Installer) and put it in (APPs) folder
    2- put (IOS36-64-v1042.wad) in the root of SD Card .
    3- run HBC and look for (IOS36_rev10 Installer) and run it .
    4- when prompt choose Wad install and it should do it
     
  3. zynexiatech
    OP

    zynexiatech Member

    Newcomer
    19
    0
    May 1, 2009
    This is what I did

    Internet Install :
    1- rename (rev10.dol to boot.dol) and put it in a folder (IOS36_rev10 Installer) and put it in (APPs) folder .
    2- run HBC and look for (IOS36_rev10 Installer) and run it .
    3- when prompt choose internet install and it should do it

    thats when it came up with the error tried 2-3 times same error.
     
  4. nIxx

    nIxx GBAtemp Advanced Maniac

    Member
    1,519
    77
    Sep 30, 2007
    Gambia, The
    Germany
    As long as you don´t have any cios or truch signed installed it will not work
     
  5. zynexiatech
    OP

    zynexiatech Member

    Newcomer
    19
    0
    May 1, 2009

    Ok so then I need to know how to get a cIOS installed, can anyone help
     
  6. thebobinc

    thebobinc GBAtemp Regular

    Member
    185
    0
    Apr 29, 2009
    Canada
    Montréal Québec 514 , Cacanada

    what version are you on 3.2, 4.0 ,

    maybe you need to downgrade,

    did you put the iso wad at the root of your SD

    can be many thing , there is complete tuto how to install and make it work you should take a look at them it is all explain [​IMG]
     
  7. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    By the sound of it you're on 4.0 or 3.4 and need to downgrade. Search for some guides on that.
     
  8. thebobinc

    thebobinc GBAtemp Regular

    Member
    185
    0
    Apr 29, 2009
    Canada
    Montréal Québec 514 , Cacanada
  9. zynexiatech
    OP

    zynexiatech Member

    Newcomer
    19
    0
    May 1, 2009
    Sorry I forgot to add that on my post IDIOT I am on v4.0E so can you point me to a guide?
     
  10. thebobinc

    thebobinc GBAtemp Regular

    Member
    185
    0
    Apr 29, 2009
    Canada
    Montréal Québec 514 , Cacanada
  11. zynexiatech
    OP

    zynexiatech Member

    Newcomer
    19
    0
    May 1, 2009

    Cheers looking into this now, would be nice to get it all up and working soon. I'll post back if I get any issues.
     
  12. zynexiatech
    OP

    zynexiatech Member

    Newcomer
    19
    0
    May 1, 2009
    Done it now using some info I found somewhere else all done through HBC.

    Copied the contents of a file called 4.0NoCIOSfix.rar to the SD Card, plus WADmanager 1.4 to the apps folder then did the following,

    1.Run CMDVDX34 using HBC (this patches IOS35 to a lower number)
    there are 3 parts to this app, I ran all of them in order specified.

    2.Install IOS35.wad using Wad Manager I used the IOS35 version since it was already there for the next step

    3.Then run Wad Manager IOS35 Version and install the CIOS7.wad

    I then formatted my SD Card and copied across the latest cIOS36_rev10-Installer and ran that from HBC selecting network install and it all installed ok SD/USB Loader v1.5 now runs fine.

    Not sure If I need to do anything else but it seems fine, just need to test SD/USB Loader v1.5
     
  13. thebobinc

    thebobinc GBAtemp Regular

    Member
    185
    0
    Apr 29, 2009
    Canada
    Montréal Québec 514 , Cacanada

    nothing else you may wanna try the other usb loadre gx , looking very good support cover box, disk cover, theme edit,

    http://gbatemp.net/index.php?showtopic=149922

    enjoy !!!