Haxchi Not Loading About Half of my Installed Games

Discussion in 'Wii U - Hacking & Backup Loaders' started by roywall, Jan 29, 2017.

  1. roywall
    OP

    roywall Newbie

    Newcomer
    1
    Jan 6, 2016
    Canada
    I have a USA region Wii U. I have Haxchi installed over Brain Training. I've downloaded most games through Wii USB Helper. Haxchi is set to load sysmenu by default. I run Haxchi and then install games through either WUP Installer GX2 or wupinstaller y mod 1.3. I've been installing games to a USB drive attached by a Y cable to the back USB ports. Installation has for the most part not been a problem, although a couple larger games did hang while installing (didn't hang the system though as I could still press the home button). Anyway, after successfully installing a mix of VC and WII U games, I've been having trouble launching many of them. Some work just fine, but others give a mix of three issues.
    1. Freezes on VC or Game splash screen
    2. Gets past splash screen, but freezes on a black screen
    3. Says there is an error with the USB storage device "Error 160-4205"

    I notice the games that freeze on a black screen do make it far enough to create save data. After problems with a game I have tried re-downloading, using different SD cards for installation, and installing to a USB stick. I managed to get two VC games that didn't work to work, but for most part the games that don't work, I am unable to fix. Not a single Wii U game has worked.

    Some examples include: Mario Maker freezes on the splash screen, Star Fox Guard freezes on a black screen, Axiom Verge freezes with error 160-4205, Fire Emblem freezes on the splash screen.

    Any idea what could be causing this? Thanks.
     
  2. Kafluke

    Kafluke GBAtemp Guru

    Member
    13
    May 6, 2006
    United States
    What hard drive brand are you using? It sounds like it's going to sleep
     
  3. roywall
    OP

    roywall Newbie

    Newcomer
    1
    Jan 6, 2016
    Canada
    I'm using an 80 GB Intel SSD X25-M. I should also mention I have tried installing some games to nand, which also didn't work. Thanks for the response.

    — Posts automatically merged - Please don't double post! —

    Also, I do have sleep disabled through the Wii U, but not sure if that makes a difference with this particular drive.
     
  4. ddurdle

    ddurdle GBAtemp Regular

    Member
    2
    Dec 13, 2015
    Canada
    Your issue doesn't sound like it has anything to do with Haxchi. It just opens up the exploit.

    The fact that your games that don't work seem to also continue to not work either when installed to SYSNAND or USB would suggest the game is corrupt or incomplete OR your SD card has issues, especially since you remarked on freezing during install, etc. Have you tried dumping a disc game and seeing if it works when installed?

    — Posts automatically merged - Please don't double post! —

    Also, when you try playing from SYSNAND, have the USB drive removed, just to make sure it's not hanging the system. If you have the game installed to SYSNAND, you still may have an update or DLC installed to the USB, which if it fails to load, may lead to the freezing on splash screen.
     
  5. roywall
    OP

    roywall Newbie

    Newcomer
    1
    Jan 6, 2016
    Canada
    I tried installing games to a different hard drive and all the same games didn't work. It does seem like those particular games are corrupt like you say. The strange thing is that I have re-downloaded them and tried transferring them with 4 different SD cards. I used the verify feature in Wii U USB Helper, which also shows them as "OK". I'll try your other suggestions and see what happens. Thanks.
     
  6. ddurdle

    ddurdle GBAtemp Regular

    Member
    2
    Dec 13, 2015
    Canada
    I had problems with Wii U USB Helper with regards to incomplete or corrupt games, even if the tools reports otherwise. All my disc dumps installed and played flawlessly. FunKiiU worked fine. Sending you a private message.
     
  7. iamsparticus

    iamsparticus Newbie

    Newcomer
    2
    Jun 19, 2012
    United States
    I'm having this EXACT issue. It seems almost all VC games play fine, but ALL my WiiU games freeze, orgive the same error. I'm using WiiUHelper as well. moving to FunkiiU and will update,
     
  8. AmandaRose

    AmandaRose Missy

    Member
    13
    Aug 19, 2015
    United Kingdom
    Glasgow
    Hmm strange I have installed over 250 games with USB download helper and they all work perfectly first time.
     
    Last edited by AmandaRose, Mar 16, 2017
  9. Kafluke

    Kafluke GBAtemp Guru

    Member
    13
    May 6, 2006
    United States
    Me too. We're missing some info here
     
  10. AmandaRose

    AmandaRose Missy

    Member
    13
    Aug 19, 2015
    United Kingdom
    Glasgow
    Yep the problem is definitely not to do with wiiu USB download helper.
     
  11. iamsparticus

    iamsparticus Newbie

    Newcomer
    2
    Jun 19, 2012
    United States
    OK, running FunkiiU and same issue.

    Here's the thing. If I boot using coldboot and go directly to HBL>WupInstaller, through System Menu to HBL >WUPinstaller, I can install, but it won't play them.

    If I load MochaCFW first, then try to launch HBL>WUPInstaller, I get an SD card read error.

    I'm at a loss people. This is EXTREMELY frustrating.
     
  12. Kafluke

    Kafluke GBAtemp Guru

    Member
    13
    May 6, 2006
    United States
    How do you have CBHC set up? Is it autobooting system menu or something else?
     
  13. iamsparticus

    iamsparticus Newbie

    Newcomer
    2
    Jun 19, 2012
    United States
    TO explain my setup:

    CBHC autoboots to System Menu with no redNAND using Brain Age Haxchi method. Installed to USB via WUPINstallerGX2 (triedymod as well).

    I can play games I ripped myself (disc2app), and a urchased copy of BOTW downloaded to external USB.

    I can play VC titles, but no WiiU titles. Get the same issues as OP, freezes or WiiU USB drive error.
     
  14. Kafluke

    Kafluke GBAtemp Guru

    Member
    13
    May 6, 2006
    United States
    I'm trying to help the OP by narrowing down errors. Please don't hijack this thread with your own issues. Makes it hard to troubleshoot OP's issues.
     
  15. iamsparticus

    iamsparticus Newbie

    Newcomer
    2
    Jun 19, 2012
    United States
    Well, we have the same issue. I'll monitor thread. If you sort it for him, I'll have a solution too.
     
  16. Kafluke

    Kafluke GBAtemp Guru

    Member
    13
    May 6, 2006
    United States
    You assume you have the same issue. I asked the OP how he/she has CBHC set up and you replied. See the issue here?

    Edit: sorry I'm salty cause I'm sick. I see that I quoted your reply and not the OP. Try and have some patience with me please.
     
    Last edited by Kafluke, Mar 16, 2017
  17. JayCee88

    JayCee88 Newbie

    Newcomer
    1
    Jan 21, 2019
    Australia
    Hi @roywall @iamsparticus did you end up getting the issue resolved? I think I've got the exact same issue.

    Recently softmodded following the tutorial at wiiu dot hacks dot guide

    Currently running Haxchi + ColdBoot with “SystemMenu” start.

    Backups downloaded from USB Helper following the workaround tutorial on reddit then using the same tool to transfer to SD Card.

    Backups installed with WUP Installer GX2. Installs seem to work fine. However on launch the game freezes on splash screen with a buzzing sound for all Wii U games. Have to hold power button for 4 secs to reset my Wii U. Happens when I install to either NAND or USB.

    I'm completely lost as what to try next.

    Appreciate any help!
     
  18. JayCee88

    JayCee88 Newbie

    Newcomer
    1
    Jan 21, 2019
    Australia
    Update: Seems to be only certain games that are freezing up on launch. Just installed Mario & Sonic Rio onto USB and it worked perfectly. Whereas it would freeze up for games like Captain Toad.

    Also tried downloading via FunKiiU but had the same result.

    I'll try downloading the EUR version of Captain Toad and try again.
     
  19. JayCee88

    JayCee88 Newbie

    Newcomer
    1
    Jan 21, 2019
    Australia
    Update: Downloading EUR versions of games from USB Helper seems to have fixed it!

    So far have tried Captain Toad and Kirby Rainbow Curse and they're both working off USB. Previously I use the USA versions and they would freeze at the splash screen.

    Note: My Wii U console is Australian PAL. I thought the CFW was meant to block region coding?
     
  20. Simonvv

    Simonvv Newbie

    Newcomer
    1
    Jan 22, 2019
    Hong Kong
    I think it’s about the region problem, there are two layer or region block, the hatchi or Mocha CFW unlock the 1st layer region block, most of game are region free, but some game need unlock the 2nd layer, so spiik will help, you may download easily on net or Homebrew App Store. After that first boot in hatchi / Mocha CFW then Homebrew channel choose spiik patch the system (just temp) and choose the USA if you are Europe and downloaded a us game. I spend a night before and figure it out, hope it help.
     
Loading...