Haxchi Not Loading About Half of my Installed Games

Discussion in 'Wii U - Hacking & Backup Loaders' started by roywall, Jan 29, 2017.

  1. roywall
    OP

    roywall Newbie

    Newcomer
    7
    0
    Jan 6, 2016
    Canada
    I have a USA region Wii U. I have Haxchi installed over Brain Training. I've downloaded most games through Wii USB Helper. Haxchi is set to load sysmenu by default. I run Haxchi and then install games through either WUP Installer GX2 or wupinstaller y mod 1.3. I've been installing games to a USB drive attached by a Y cable to the back USB ports. Installation has for the most part not been a problem, although a couple larger games did hang while installing (didn't hang the system though as I could still press the home button). Anyway, after successfully installing a mix of VC and WII U games, I've been having trouble launching many of them. Some work just fine, but others give a mix of three issues.
    1. Freezes on VC or Game splash screen
    2. Gets past splash screen, but freezes on a black screen
    3. Says there is an error with the USB storage device "Error 160-4205"

    I notice the games that freeze on a black screen do make it far enough to create save data. After problems with a game I have tried re-downloading, using different SD cards for installation, and installing to a USB stick. I managed to get two VC games that didn't work to work, but for most part the games that don't work, I am unable to fix. Not a single Wii U game has worked.

    Some examples include: Mario Maker freezes on the splash screen, Star Fox Guard freezes on a black screen, Axiom Verge freezes with error 160-4205, Fire Emblem freezes on the splash screen.

    Any idea what could be causing this? Thanks.
     
  2. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,699
    1,822
    May 6, 2006
    United States
    What hard drive brand are you using? It sounds like it's going to sleep
     
  3. roywall
    OP

    roywall Newbie

    Newcomer
    7
    0
    Jan 6, 2016
    Canada
    I'm using an 80 GB Intel SSD X25-M. I should also mention I have tried installing some games to nand, which also didn't work. Thanks for the response.

    — Posts automatically merged - Please don't double post! —

    Also, I do have sleep disabled through the Wii U, but not sure if that makes a difference with this particular drive.
     
  4. ddurdle

    ddurdle GBAtemp Regular

    Member
    259
    65
    Dec 13, 2015
    Canada
    Your issue doesn't sound like it has anything to do with Haxchi. It just opens up the exploit.

    The fact that your games that don't work seem to also continue to not work either when installed to SYSNAND or USB would suggest the game is corrupt or incomplete OR your SD card has issues, especially since you remarked on freezing during install, etc. Have you tried dumping a disc game and seeing if it works when installed?

    — Posts automatically merged - Please don't double post! —

    Also, when you try playing from SYSNAND, have the USB drive removed, just to make sure it's not hanging the system. If you have the game installed to SYSNAND, you still may have an update or DLC installed to the USB, which if it fails to load, may lead to the freezing on splash screen.
     
  5. roywall
    OP

    roywall Newbie

    Newcomer
    7
    0
    Jan 6, 2016
    Canada
    I tried installing games to a different hard drive and all the same games didn't work. It does seem like those particular games are corrupt like you say. The strange thing is that I have re-downloaded them and tried transferring them with 4 different SD cards. I used the verify feature in Wii U USB Helper, which also shows them as "OK". I'll try your other suggestions and see what happens. Thanks.
     
  6. ddurdle

    ddurdle GBAtemp Regular

    Member
    259
    65
    Dec 13, 2015
    Canada
    I had problems with Wii U USB Helper with regards to incomplete or corrupt games, even if the tools reports otherwise. All my disc dumps installed and played flawlessly. FunKiiU worked fine. Sending you a private message.
     
  7. iamsparticus

    iamsparticus Newbie

    Newcomer
    9
    0
    Jun 19, 2012
    United States
    I'm having this EXACT issue. It seems almost all VC games play fine, but ALL my WiiU games freeze, orgive the same error. I'm using WiiUHelper as well. moving to FunkiiU and will update,
     
  8. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,550
    2,008
    Aug 19, 2015
    United Kingdom
    Clydebank
    Hmm strange I have installed over 250 games with USB download helper and they all work perfectly first time.
     
    Last edited by Marko76, Mar 16, 2017
  9. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,699
    1,822
    May 6, 2006
    United States
    Me too. We're missing some info here
     
  10. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,550
    2,008
    Aug 19, 2015
    United Kingdom
    Clydebank
    Yep the problem is definitely not to do with wiiu USB download helper.
     
  11. iamsparticus

    iamsparticus Newbie

    Newcomer
    9
    0
    Jun 19, 2012
    United States
    OK, running FunkiiU and same issue.

    Here's the thing. If I boot using coldboot and go directly to HBL>WupInstaller, through System Menu to HBL >WUPinstaller, I can install, but it won't play them.

    If I load MochaCFW first, then try to launch HBL>WUPInstaller, I get an SD card read error.

    I'm at a loss people. This is EXTREMELY frustrating.
     
  12. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,699
    1,822
    May 6, 2006
    United States
    How do you have CBHC set up? Is it autobooting system menu or something else?
     
  13. iamsparticus

    iamsparticus Newbie

    Newcomer
    9
    0
    Jun 19, 2012
    United States
    TO explain my setup:

    CBHC autoboots to System Menu with no redNAND using Brain Age Haxchi method. Installed to USB via WUPINstallerGX2 (triedymod as well).

    I can play games I ripped myself (disc2app), and a urchased copy of BOTW downloaded to external USB.

    I can play VC titles, but no WiiU titles. Get the same issues as OP, freezes or WiiU USB drive error.
     
  14. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,699
    1,822
    May 6, 2006
    United States
    I'm trying to help the OP by narrowing down errors. Please don't hijack this thread with your own issues. Makes it hard to troubleshoot OP's issues.
     
  15. iamsparticus

    iamsparticus Newbie

    Newcomer
    9
    0
    Jun 19, 2012
    United States
    Well, we have the same issue. I'll monitor thread. If you sort it for him, I'll have a solution too.
     
  16. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,699
    1,822
    May 6, 2006
    United States
    You assume you have the same issue. I asked the OP how he/she has CBHC set up and you replied. See the issue here?

    Edit: sorry I'm salty cause I'm sick. I see that I quoted your reply and not the OP. Try and have some patience with me please.
     
    Last edited by Kafluke, Mar 16, 2017