having problems with kernal/firmware update on r4i sdhc dual core

Discussion in '3DS - Flashcards & Custom Firmwares' started by barak302, Aug 15, 2013.

  1. barak302
    OP

    barak302 Newbie

    Newcomer
    3
    0
    Aug 15, 2013
    Iceland
    the forum on their site is broken or something and i searched the internt from yesterday and didn't find what to do:

    my 3ds version right now is: 4.5.0-10 E
    i downloaded the english kernal and the 6.2.0 3ds firmware
    i inserted them to my r4 (dual core sdhc)
    and started the porgram in my 3ds

    it finished
    but now it's not working
    (the image is of a spongebob game)
    and when i start it it says: an error has occurred press and hold the power button to turn the system off

    i tried replacing the kernal with a lot of others
    it's not working

    also - my 3ds version didn't change and stayed on 4.5.0

    please help i'm desperate
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You'll need at least an older model DS (preferably an original or a Lite) to re-run a firmware update.
     
  3. barak302
    OP

    barak302 Newbie

    Newcomer
    3
    0
    Aug 15, 2013
    Iceland
    i'm kind of new to that so i don't really get what you are saying

    do i need another ds?
    becuase i have a 3ds(and i have no friends that have either of them)
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You need to be able to run the cart in order to run the update. But you can't run it on that 3DS right now (as you found out).

    So yes, you will need another DS in order to try updating that flash cart you have.
     
  5. barak302
    OP

    barak302 Newbie

    Newcomer
    3
    0
    Aug 15, 2013
    Iceland
    ok
    thank you very much

    i'll try it on another ds