HALP: How do I activate the [Press SEL] type code in NO$ZOOMER?

Discussion in 'NDS - Emulation and Homebrew' started by lazare, Nov 4, 2009.

  1. lazare

    Newcomer lazare Newbie

    Nov 4, 2009
    New Zealand
    I was trying to use cheat on Knights in the Nightmare, with the emulator NO$GBA. I also used NO$ZOOMER to use the R4 cheating function and loaded USRCHEAT.DAT from the newest cheats i've downloaded 2 days ago.

    Now the cheats appears and works fine, everything was sweet, but just the ones that say "press sel" are not working for me. If I'm not stupid, it means "press select key to activate" right? So I did, and in my particular case my SEL key was assigned to "F" on my keyboard.

    Nothing happens when i pressed F, and i tried pressing everybutton on the keyboard, and tried doing it in different phases & stages of the game, still, nothing happend. I even went as far as pressing the "S", "E", "L" keys at the same time...but nope.

    So I'm just very confused of what to do with the SEL type cheats...can anyone please point out what this noob's doing wrong?
  2. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Jun 2, 2007
    United States
    I've got a similar program called "myZoom" that I cannot press Select in either. No clue why this is the case, as it works when running the same file in regular no$gba.

Share This Page