1. coryspacecowboy

    OP coryspacecowboy Member
    Newcomer

    Joined:
    Jan 26, 2014
    Messages:
    10
    Country:
    United States
    I am having a hard time finding answers, the hellcats thing gave me an error saying game could not be started. (80020148), and a google search only showed way out of date information.
     
  2. Kwartel

    Kwartel The fairest in all the land
    Member

    Joined:
    Apr 11, 2009
    Messages:
    1,298
    Country:
    Netherlands
  3. soulrazor

    soulrazor GBAtemp Regular
    Member

    Joined:
    May 18, 2012
    Messages:
    194
    Country:
    1st step update to 6.60 OFW.
    then find an HEN for 6.60 and run it
    then install 6.60 ME 1.8
    done.
     
  4. coryspacecowboy

    OP coryspacecowboy Member
    Newcomer

    Joined:
    Jan 26, 2014
    Messages:
    10
    Country:
    United States
    So I downloaded the 6.60 firmware, ended up with an update folder in the psp folder, but how do I "update through the psp menu"? I realized if I copy the update folder into the games folder I get something in game under memory stick that says psp update ver 6.60 but when I click it it says This game cannot be started.
     
  5. Kwartel

    Kwartel The fairest in all the land
    Member

    Joined:
    Apr 11, 2009
    Messages:
    1,298
    Country:
    Netherlands
    That's weird. You are on a completely official, unaltered firmware?
     
  6. spencer5976

    spencer5976 Advanced Member
    Newcomer

    Joined:
    Oct 30, 2013
    Messages:
    54
    Country:
    United States
    Can you update to OFW 5.00 then to 6.60?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware,