green screen in SMG2 since change WBFS -> NTFS (wiiflow)

Discussion in 'Wii - Backup Loaders' started by ast, Jul 21, 2010.

  1. ast
    OP

    Newcomer ast Member

    Joined:
    Sep 5, 2007
    Messages:
    23
    Country:
    United States
    Hi there,

    I recently changed the file format of my HDD from WBFS to NTFS (to make it more versatile to other use). To make things work I also updated from Wiiflow 1.0/cIOS249 r15 to Wiiflow 2.1/cIOS249 r19. Everything works fine so far (testet various games). Only Super Mario Galaxy 2 does not work anymore. When I start it it shows a green Screen with a black bar in it, then a short black screen followed by a final "green screen of death" where the Wii hangs. I have to retart it by holding down the power button.

    Additional Infos:
    • SMG2 is NTSC while my Wii is PAL (this was not a problem before)
    • I also tried Wiiflow with cIOS 223 (the recent one from the uLoader 5.1D package) - same effect
    • My Wii is on 3.3E with some DOP-MII upgrades, but this shouldn't be an issue as everything worked well before
    Any suggestions?

    best regards
     
  2. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Set language to English.
     
  3. ast
    OP

    Newcomer ast Member

    Joined:
    Sep 5, 2007
    Messages:
    23
    Country:
    United States
    f*ck, this is awkward... I was messing with the video settings but did not try that actually as I couldn't remember doing this in the first time. Should have asked here before testing for hours ;-) Thanks anyways...
     

Share This Page