Grease back up not working.

Discussion in 'Wii - Backup Loaders' started by saltyboy, Nov 19, 2010.

Nov 19, 2010
  1. saltyboy
    OP

    Newcomer saltyboy Member

    Joined:
    Oct 3, 2009
    Messages:
    27
    Country:
    United Kingdom
    I have hunted everywhere for this question so where best to come but here.

    I have made a back up copy of grease from the orig(in case of accidents) and placed the disc into the wii.

    I managed to get to the main screen and then onto loading screen then comes up with could not read disc please refer to manual.


    I have 249 rev17 installed

    so where do i go from here to get the game playing.
     
  2. John_Ice

    Newcomer John_Ice Advanced Member

    Joined:
    Sep 14, 2009
    Messages:
    62
    Country:
    Canada
    With what program you try to load the disk ? From the Disk Channel or from a loader ???
     
  3. chop

    Member chop GBAtemp Fan

    Joined:
    Apr 14, 2010
    Messages:
    487
    Location:
    Pontefract
    Country:
    United Kingdom
    And what base is 249 using?
     
  4. saltyboy
    OP

    Newcomer saltyboy Member

    Joined:
    Oct 3, 2009
    Messages:
    27
    Country:
    United Kingdom
    I have tried both uloader,neogamma and disc channel.

    I have got rev17 installed not sure what base think its 36 but dont preach me on it.

    The game loads up then gets to press A then comes up with the error
     
  5. Son of Science

    Member Son of Science GBAtemp Advanced Fan

    Joined:
    Oct 15, 2007
    Messages:
    580
    Location:
    Sand Iego
    Country:
    United States
    How did you make the back-up copy? That could be the problem.
     
  6. saltyboy
    OP

    Newcomer saltyboy Member

    Joined:
    Oct 3, 2009
    Messages:
    27
    Country:
    United Kingdom
    My dvd is compartable to copying original games so did a straight copy.
     

Share This Page