Goldeneye 007 freezes at random spots

Discussion in 'Wii - Hacking' started by fme008, Nov 4, 2010.

Nov 4, 2010
  1. fme008
    OP

    Newcomer fme008 Member

    Joined:
    Aug 8, 2007
    Messages:
    46
    Country:
    United States
    I'm running Goldeneye 007 on USBloader GX and throughout the game when I play it would freeze at random spots.
    It would freeze and give a long beeeeeep sound. I have Wii 4.2u
     
  2. blechner

    Newcomer blechner Member

    Joined:
    Mar 31, 2008
    Messages:
    47
    Country:
    Brazil
    The same thing is happening here. The game freezes with a buzzing sound. It only happens when navigating through the menus. I have not experienced this during gameplay yet.
    Specs:
    3.2U
    CiOS 249 v10 (I know it is old but it never failed)
    USBLoader GX (002 fix set to anti)
    Using scrubbed NTSC version of the game.

    All my other games work flawlessly.

    Can anyone point out a reason for this problem? Bad iso? Bad config?
    Thanks
     
  3. vrobec

    Newcomer vrobec Newbie

    Joined:
    Oct 3, 2009
    Messages:
    2
    Country:
    United States
    Same here. Randomly freezing with buzzing sound.
    Anyone found the solution?
     
  4. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    of the 3 of you, only 1 person has said anything useful. people are not mind-readers. we do not know what state your wii is in. if you really want help, youre gonna have to string together more than 11 words.

    @blechner
    i would first verify the game with wit. it will tell you if your copy is messed up.
    if the game is not messed up, then i would blame your cIOS. this game ( like many other newer ones ) wants to use IOS56. if you use this IOS, or at least a cIOS based on this one, i bet it fixes your issue.
     
  5. ptw315

    Newcomer ptw315 Member

    Joined:
    Nov 6, 2010
    Messages:
    10
    Country:
    United States
    I cant get it to run at all. I use WiiFlow since none of my other usb-Loaders work. all my other games (Mario Galaxy 2, Super Paper Mario, New Super Mario bros wii, Wii sports) work except "Punch out". Below is my "syscheck" of my wii. Any help?

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.2U (v481)
    Hollywood v0x11
    Console ID: 41153508
    Boot2 v4

    Found 84 titles.
    Found 38 IOS on this console. 8 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 521): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3351): Trucha Bug ES Identify NAND Access
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3610): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): Trucha Bug
    IOS55 (rev 5406): Trucha Bug
    IOS56 (rev 5405): Trucha Bug
    IOS57 (rev 5661): Trucha Bug
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS70 (rev 6687): Trucha Bug
    IOS222 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS236 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS249 (rev 20): Trucha Bug NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9

    Report generated on 2010/11/04.
     
  6. mickthestud

    Member mickthestud GBAtemp Regular

    Joined:
    Nov 8, 2007
    Messages:
    136
    Country:
    Australia
    i have the exact same problem with usb loader gx and have installed ios556 just for the record 4.2 wiii think or maybe 4.1 have to duoble check been out of the scene for a while
     
  7. apocalypticevil

    Newcomer apocalypticevil Newbie

    Joined:
    Jun 5, 2010
    Messages:
    2
    Country:
    United States
    I seem to have found a fix for this error in USB Loader GX. I went into the games settings before loading it and forced video to NTSC, changed the IOS to load from 249 to 222, and changed error 002 from anti to yes. Haven't had any freezes anymore. Hope this works for you as well.
     
  8. Spenstar

    Member Spenstar "Leave it to me"

    Joined:
    Jun 16, 2009
    Messages:
    1,053
    Location:
    Why would you like to know?
    Country:
    United States
    And if USB Loader GX is still giving you problems, you can always try a different USB loader like WiiFlow or Configurable USB.
     
  9. airline38

    Member airline38 GBAtemp Advanced Fan

    Joined:
    Mar 28, 2010
    Messages:
    746
    Country:
    Taiwan
    There is no problem for me to run this game by using CFG UL V61b2+IOS249 v20-56
     
  10. blechner

    Newcomer blechner Member

    Joined:
    Mar 31, 2008
    Messages:
    47
    Country:
    Brazil
    Turns out that the freezing happens also during gameplay, not only in the menus... it happened a few times during multiplayer matches...

    But I decided to try something different... since I already had WiiFlow and cIOS 222 v4 installed for specific games that don't work with cIOS 249, I tried to run Goldeneye with WiiFlow and I played for almost an hour, navigated through the menus a lot and the game did not freeze, so maybe this is a better configuration to play Goldeneye... For the record, I did not install anything that has been suggested here (cIOS 56), nor did I update my current cIOSs, I just plugged my HDD to the other USB port (the one closer to the botton part of the Wii) so that WiiFlow will find it. I never understood why WiiFlow and GX use different USB ports. I hope this information helps.
     
  11. LilDee

    Newcomer LilDee Newbie

    Joined:
    Nov 6, 2009
    Messages:
    1
    Country:
    OMG dude it worked, i wad having the same problem as everyone else
    wii 4.0u
    ciosx 21
     

Share This Page