Genesis Plus GX won't play SMS games...?

Discussion in 'Wii - Emulation and Homebrew' started by Taint, Oct 7, 2012.

  1. Taint
    OP

    Taint Member

    Newcomer
    16
    3
    Sep 16, 2012
    Canada
    Hey!

    I've got a lot of emulators currently up and running on my Wii, but for some reason when I try to play Master System games using Genesis Plus GX, all I get is a black screen. I have the SMS and Genesis roms in separate folders and the Genesis roms work fine, but the Master System games (in .sms format) won't even boot up. Anyone else here ever have this problem?
     
  2. Clarky

    Clarky Don't you know who I think I am?

    Member
    1,960
    676
    Oct 4, 2007
    United States
    may sound silly, what version you on? it didnt always support sms games
     
  3. Taint
    OP

    Taint Member

    Newcomer
    16
    3
    Sep 16, 2012
    Canada
    I'm using the newest version that supports SMS and Game Gear games. I haven't tried GG roms yet, but only the Genesis was working.
     
  4. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    1,881
    122
    May 15, 2008
    Cuba
    i know about this one as i had the same issue with some roms and it got fixed on svn i think
    the problem was with roms which extension is .GG or .SMS instead of .gg and .sms ( lower case)
    the solution is to rename rom files manually or force the system hardware option to SMS or GG
     
  5. Taint
    OP

    Taint Member

    Newcomer
    16
    3
    Sep 16, 2012
    Canada
    I tried what you suggested, but it still didn't seem to help. The file extensions were ".sms" already so I changed some to ".SMS" and they don't work like that either. I will just download another emulator for just SMS games then.

    Thanks anyway though!
     
  6. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    1,881
    122
    May 15, 2008
    Cuba
    well, considering sms roms are working fine for everyone else, you would be better finding why it doesn't work for you specifically.
    have you tried forcing the "console hardware" option to "SMS" in system settings like i suggested ?