Genesis Plus GX Light Phaser Issue

Discussion in 'Wii - Emulation and Homebrew' started by Bart Lemming, Mar 8, 2015.

  1. Bart Lemming
    OP

    Bart Lemming Gēmu Bōi mikuro

    Member
    335
    21
    Feb 25, 2004
    United Kingdom
    Mute City
    I'm using the latest SVN as of today's date (8 March 2015). I have a problem with the light gun emulation. The crosshair appears on screen but only the left third of it. If I move the pointer any further it just vanishes. No shots connect to their targets either. I've tried a few (SMS) games and it's the same with all of them.

    Anyone else have this issue? Is there a fix for this, at all?

    Cheers for any help. :)
     
  2. Bart Lemming
    OP

    Bart Lemming Gēmu Bōi mikuro

    Member
    335
    21
    Feb 25, 2004
    United Kingdom
    Mute City
    Bump. :)
     
  3. ilikegoldengrahams

    ilikegoldengrahams Advanced Member

    Newcomer
    67
    3
    Oct 20, 2014
    I just tried and it all seems to work okay for me. I understand your frustration though as Light Gun games are a big deal for myself as well.
     
  4. Bart Lemming
    OP

    Bart Lemming Gēmu Bōi mikuro

    Member
    335
    21
    Feb 25, 2004
    United Kingdom
    Mute City
    Thanks for at least showing some sympathy! :)

    I think I'll just re-install it and see if that works. To be honest, I haven't tried out the emu since my last post in this thread...
     
  5. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,069
    4,749
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    perphaps you have set up wrong region options? like trying a usa game with pal settings or something like that?
     
  6. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    1,884
    122
    May 15, 2008
    Cuba