Hacking gc backup loader problems

fesonic

Active Member
OP
Newcomer
Joined
Dec 15, 2008
Messages
26
Trophies
0
XP
237
Country
United States
ok so i can play the back ups fine and my original gc disk, but every memory card ive tried says that its corrupt and to format it. when i do it says it does but sometimes the saves ares still there. and when it does delete all save files. it starts to write a new save file and when finshed says the file is corrupt. its most games. is there any way to fix this?
 

person66

If it isn't edited, it isn't a true person66 post
Member
Joined
Jun 16, 2009
Messages
1,108
Trophies
0
Location
Canada
XP
414
Country
Canada
Sounds to me like you just have bad memory cards, do they work with original games?
You could try using neogamma r9 or reinstalling the cmios, though I doubt either would help
 

WiiPower

Well-Known Member
Member
Joined
Oct 17, 2008
Messages
8,165
Trophies
0
XP
345
Country
Gambia, The
It could be related to the launcher and the games you are playing. Try NeoGamma:
http://gbatemp.net/t219243-neogamma-r9-beta-test
(read the mini FAQ!)

Test with patched MIOS(+high plugin if patched MIOS alone doesn't boot the game at all), if the issues remain, then it's not loader or game related. But you need to run NeoGamma correctly and have the recommend cMIOS installed.

Where do you format the card? Do not use the wii settings menu to do ANYTHING with your card, it messed up mine once when just copying from one card to another.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    sombrerosonic @ sombrerosonic: at 60 FPS