GBA Emulator for Ubuntu 11.10?

Discussion in 'GBA - Emulation' started by philip11, Feb 22, 2012.

Feb 22, 2012

GBA Emulator for Ubuntu 11.10? by philip11 at 7:31 PM (2,735 Views / 0 Likes) 9 replies

  1. philip11
    OP

    Member philip11 GBAtemp Fan

    Joined:
    Oct 4, 2011
    Messages:
    411
    Location:
    United States
    Country:
    United States
    yes I know there are but they are HORRIBLE! they are glitchy sound skippy you name it those Emu's have it.
    does anyone know of one?
     
  2. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    ._. ...uh...just install VBA from svn...
    -edit-
    derp
     
  3. philip11
    OP

    Member philip11 GBAtemp Fan

    Joined:
    Oct 4, 2011
    Messages:
    411
    Location:
    United States
    Country:
    United States
    Not really and can you explain how to do this?
     
  4. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
  5. sentinel5000

    Member sentinel5000 GBAtemp Fan

    Joined:
    Oct 1, 2008
    Messages:
    379
    Country:
    Puerto Rico
    Well I Use Ubuntu as you can see by my avatar picture. Anyways. Its actually pretty simple, just install wine and then install VBA-M using wine = WIN!!!! problem solved ;)
     
  6. philip11
    OP

    Member philip11 GBAtemp Fan

    Joined:
    Oct 4, 2011
    Messages:
    411
    Location:
    United States
    Country:
    United States
    Tried Wine it says that it does not trust the source of the file or something.
     
  7. philip11
    OP

    Member philip11 GBAtemp Fan

    Joined:
    Oct 4, 2011
    Messages:
    411
    Location:
    United States
    Country:
    United States
    Got it working with Wine Problem: I did not mark as Exacutable
     
  8. sentinel5000

    Member sentinel5000 GBAtemp Fan

    Joined:
    Oct 1, 2008
    Messages:
    379
    Country:
    Puerto Rico
    Ah yes, forgot that detail, nice u got it working tho!
     
  9. avenir

    Member avenir GBAtemp Fan

    Joined:
    Dec 8, 2010
    Messages:
    375
    Country:
    United States
    You bad...
    Code:
    apt-get install debhelper cmake nasm libsdl1.2-dev libgl-dev libgtkmm-2.4-dev libgtkglextmm-x11-1.2-dev libavcodec-dev libavformat-dev libswscale-dev libavutil-dev wx-common libcairo2-dev liblircclient-dev libopenal-dev libwxgtk2.8-dev libsfml-dev imagemagick zip subversion
    svn co https://vbam.svn.sourceforge.net/svnroot/vbam/trunk/ vbam
    cd vbam
    cmake
    make;make install
    
    Anyway this is GBA topic rather than NDS one...
     
    1 person likes this.
  10. iSubaru

    Member iSubaru Kitsune

    Joined:
    Apr 14, 2009
    Messages:
    358
    Location:
    Gensokyo
    Country:
    Poland
    Theoretically it can be even VBA 1.7.2 or 1.8.0 or just any "normal" VBA if we talk about using Wine
    VBA is not perfect anyways so bleh...
    There was also some front-end to Linux VBA but it's a bit complicated to install it (very old package and such)

    EDIT #1
    I have gave up emulator and just play games on my DS or GBA, way better sound, no emulation included &c.
     

Share This Page