Gateway on ver 11.2.035E?

Discussion in '3DS - Flashcards & Custom Firmwares' started by anab0lic, Dec 10, 2016.

  1. anab0lic
    OP

    anab0lic Member

    Newcomer
    28
    5
    Sep 30, 2013
    So I'm interested in getting a gateway... but from what I've read its not possible to use it on the most recent Nintendo firmware? And the only way to get around that is to do some lengthy downgrade process involving another hacked 3ds?
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,885
    2,221
    Jan 11, 2016
    Japan
    日本
    You're best off with a Sky3DS+
     
    Bubsy Bobcat likes this.
  3. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    It is indeed true that it doesn't work on 11.x. The latest you can make it work is 10.7, but it will downgrade and install Gateway's a9lh (waaaaaay worse than the community version). Also, if you do this, if you ever lose your Gateway, you'll also lose you 3DS unless you buy another Gateway.

    Anyways, I'm not gonna be saying straight off that Sky3DS is better. The only thing he does better over Gateway is that it ALWAYS works on the latest version, no modding needed. The a9lh installation process isn't that lengthy. It takes a max of 3 hours from 10.7 to fully modded 11.2. Also, if it happens that you're on 11.1, you don't need another modded console. Try to search someone nearby you that has a modded console, downgrade to 10.7 and install a9lh. From there, if you still want to use Gateway instead of freeshop (Downloads games straight to your console and doesn't need private header), just put the Gateway a9lh payload instead of the default Luma3DS's one that Plailect's (3ds.guide) uses. If you happen to downgrade your 3DS to 10.7, PM me and I can help you in the process of installing a9lh.
     
  4. anab0lic
    OP

    anab0lic Member

    Newcomer
    28
    5
    Sep 30, 2013
    Yeah, after doing some more research it seems like a9lh is the way to go, pretty jealous of you guys that have that running it looks great. unfortunately I am on ver 11.2035E.. is that not downgradable even with the transfer method?

    IF it is possible I dont know anyone local who has a hacked 3ds that I could do this with though, so I'd probably have to pick one up for cheap then sell it off after I'm done, problem is most stuff selling is likely gonna have recent firmware too... :/
     
  5. HuskyXD

    HuskyXD Banned

    Banned
    207
    93
    Nov 5, 2016
    Canada
    https://3ds.guide/ this is the guide that everyone on this site uses. If you can't follow it or do it because you lack the tools then that's too bad for you.
     
    Jayro likes this.
  6. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    You can do it with the trasnfer method. You could buy an used one on a downgradeable firmware and use the transfer method or do a hardmod on your 3ds.
     
  7. anab0lic
    OP

    anab0lic Member

    Newcomer
    28
    5
    Sep 30, 2013
    So whats the version of firmware I need to find on a sperate 3DS that I can install CFW onto and then do the transfer process on to my N3Ds running 11.2.035 ? I'm gonna start messaging ebay sellers and see If i can find someone selling one with the correct firmware i need...
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,550
    6,213
    Nov 23, 2014
    Australia
    Canberra, Australia
    10.7 or less is downgradeable, 9.0-9.2 easiest.
     
  9. anab0lic
    OP

    anab0lic Member

    Newcomer
    28
    5
    Sep 30, 2013
    Alright so Found a bunch for sale with the following Firmware: Ver 9.8.0, Ver 8.5.9-22 Ver 3.0.0-E

    All of those are will work to get a9lh working on my N3ds doing this transfer thing right?
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,550
    6,213
    Nov 23, 2014
    Australia
    Canberra, Australia
    8.5 doesn't exist but yep any of those will work. The easiest will be 8.? assuming it has a browser, or 9.8. The 3.0.0-0 one will require a game cartridge to update to 4.x and also a DS flashcart because it doesn't have a browser.

    Edit: also make sure the region matches yours. This is shown by the letter at the end of the firmware, eg E, U, or J. If the letter is different to yours it will be completely useless to you.
     
    Last edited by Quantumcat, Dec 11, 2016
  11. anab0lic
    OP

    anab0lic Member

    Newcomer
    28
    5
    Sep 30, 2013
    Ok I just bought the Ver.9.8.0-25E one, has a 14 day money back refund so I'll be taking advantage of that and only be out of pocket the shipping fees. :)

    So now I need a guide for getting the CFW on the old firmware 3ds I just purchased and then another guide for the Transfer process to get it all up and running on my N3ds...
     
  12. Distrance

    Distrance 矢澤にこ

    Member
    1,146
    426
    Nov 23, 2008
    Finland
    The guide linked earlier is all you need. Follow the guide to setup A9LH on the one you bought, and then start from the beginning and follow the guide to set it up on your actual console.

    https://3ds.guide/

    Just FYI idk if the seller will accept you returning the console AFTER you've set up the A9LH on it. If I were you I'd just keep it to resell - could probably fairly easily make your money back, at least.
     
    Quantumcat likes this.
  13. HuskyXD

    HuskyXD Banned

    Banned
    207
    93
    Nov 5, 2016
    Canada
    Sky3ds is piece of crap. They still haven't release a fix for pokemon sun/moon and it's been almost a month now.
     
    Last edited by HuskyXD, Dec 11, 2016
  14. anab0lic
    OP

    anab0lic Member

    Newcomer
    28
    5
    Sep 30, 2013
    Looking through the old 3ds guide from the link posted above and based on what the seller had listed 'Ver.9.8.0-25E' I should be clicking the
    9.3.0 10.6.0 - homebrew launcher (browser) link since that firmware has the numbers -25E' at the end correct?
    Yeah reading through the link now.

    Is it not possible to restore the 3ds I just purchased back to the state it will arrive in after I'm done with it to get a refund? I thought id just be able to factory reset or something.
     
  15. anab0lic
    OP

    anab0lic Member

    Newcomer
    28
    5
    Sep 30, 2013
    Reading through the transfer guide now and its saying I need a DSiWare game on the source 3DS from the eshop... How is it possible to get that, surely it will promt me to update to the latest firmware If i log into the shop on the old firmware?
     
  16. anab0lic
    OP

    anab0lic Member

    Newcomer
    28
    5
    Sep 30, 2013
    One other thing, I transferred the account on my N3DS I'm currently using from an old 3DS XL a year or so ago, there isnt a limit on number of transfers or anything I should be aware of?

    — Posts automatically merged - Please don't double post! —

    I'm only at the start of this guide and I'm already confused lol... Am I supposed to get the DSi ware game from the eshop on N3ds ver11.2 I own right now?
     
  17. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Hey, if he wants to use Gateway and is willingly wasting his money on something useless (from the point of view of some people), that's all on him. What we can do is help him with his problem and try to convince him to come to the CFW side of the Force. If he still doesn't want to, again, that's on him.
    Neither have any flashcard team. At least they're doing something for users who don't want mod their consoles.
    You'll be on the latest firmware on the source 3DS, but you could just use ctr-httpwn.
    Some say the limit's 3 time per year.
    No, you'll need to have the game on the 9.8 console you bought. This after you follow the entire guide on it, because you'll have a9lh on the latest version.
     
  18. anab0lic
    OP

    anab0lic Member

    Newcomer
    28
    5
    Sep 30, 2013
    hmm ok, I'm looking at the DSi ware games on the eshop right now and theres only a couple left on there from the list... are Nintendo removing them? Why do I get the feeling there will be none left to put on this other 3ds by the time it shows up :/
     
  19. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Yes, they're removing them. But it took them a while to remove Legends of Exidia (Last one of the original four needed for this downgrade. The other 3 were all took down from all eshops in just one day). You should b fine.
     
    Last edited by Hyoretsu, Dec 11, 2016
  20. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,038
    1,821
    Dec 1, 2002
    Fuck. I wish someone had picked up on this immediately. You can't system transfer from a new3DS to an old3DS, you'll need another new3DS.

    On the plus side, you don't have to worry about whether or not you can send back the one you purchased, since you won't be using it at all now.
    The used to be a "total" transfer limit, this has been lifted. I haven't heard about the "3 times per year" limit @Hyoretsu mentions before, so I can't speak to that.
    Recent developments seem to indicate you'll be able to use "almost any" DSi to downgrade. They can't remove "almost every" DSi title can they? ;)