Gateway Omega 2.2 not working. getting error.

Discussion in '3DS - Flashcards & Custom Firmwares' started by striderh1ryu, May 27, 2014.

  1. striderh1ryu
    OP

    striderh1ryu Member

    Newcomer
    10
    1
    May 27, 2014
    United States
    Replaced 2.1 w/ 2.2 on SD card. Tried to launch GW mode but just getting an error. "an error has occurred, forcing the software to close. the system will now restart". tried going back to the blue card to use GW Installer then tried it but still got the same error. went back to GW Installer again to got back to Omega 2.1 but getting the error message now. Not sure what to do.
     
  2. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    Reformat the mSD card then reinstall DS profile exploit. Try again.
     
  3. ozling

    ozling Member

    Newcomer
    36
    3
    Jan 30, 2008
    Make sure you have the corresponding "Launcher.dat" file in the SD card (big one that slots into side of 3DS)
     
  4. striderh1ryu
    OP

    striderh1ryu Member

    Newcomer
    10
    1
    May 27, 2014
    United States
    I tried that earlier. I formatted the micro sd card. Copy and pasted all 5 items for the blue card. Used the GW installer for US. Still same error.
     
  5. striderh1ryu
    OP

    striderh1ryu Member

    Newcomer
    10
    1
    May 27, 2014
    United States
    Yeah, I deleted the older launcher file. I then copy and pasted the newest launcher file for Omega 2.2 on that SD card. Still gives me that same error. Won't let me go into GW mode even with holding the L button.
     
  6. ozling

    ozling Member

    Newcomer
    36
    3
    Jan 30, 2008
    If you're getting the error, the problem is either the Gateway Installer or Launcher.dat problem. The only way is to reinstall the Gateway Installer and try again.

    It may also be worth it to format the SD card and install the Launcher.dat - just to make sure it is not an SD card problem.
     
    striderh1ryu likes this.
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    its not reading the launcher.dat file, try another SD card in the 3DS just to confirm its a SD issue
     
    striderh1ryu likes this.
  8. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    Does the blue card fail when you first try start it or when you run the installer? If it's the 1st then the problem isn't on your SD card, probably a contact issue. Or possibly your 3DS got updated past 4.5 somehow without your realizing it.
     
  9. striderh1ryu
    OP

    striderh1ryu Member

    Newcomer
    10
    1
    May 27, 2014
    United States
    OMG I'm so dumb. Why didn't I think of that. I just used another SD card (adapter), worked fine. Was able to go into GW mode 1st try. Just just a bad SD card (adapter). thx so much!