GateWay 3DS on Firmware ver. 4.5.0-9U

Discussion in '3DS - Flashcards & Custom Firmwares' started by Unsought, Oct 7, 2013.

  1. Unsought
    OP

    Unsought Stop being a fucking dinosaur and get a job

    Newcomer
    60
    16
    Mar 20, 2013
    United States
    Somewhere that is here but isn't here
    I know this is probably a really stupid question but will Gateway work on 4.5.0-9U?
     
  2. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    It should. Out of curiosity, how did you get 4.5.0-9U? All of the games that have 4.5 update you to 10U, last I thought.

    (The last part is actually a separate firmware from the first part, it's slightly confusing but basically the newest 4.5 is 4.5.0-10)
     
  3. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,019
    460
    May 8, 2010
    United States
    Yes. It works from 4.1-4.5 currently (there's also tons of documentation on this with a simple Goodle search ;)).
     
  4. Unsought
    OP

    Unsought Stop being a fucking dinosaur and get a job

    Newcomer
    60
    16
    Mar 20, 2013
    United States
    Somewhere that is here but isn't here
    I actually did search on Google. Haha.
    I'm playing it safe.
     
    IronClouds likes this.
  5. Unsought
    OP

    Unsought Stop being a fucking dinosaur and get a job

    Newcomer
    60
    16
    Mar 20, 2013
    United States
    Somewhere that is here but isn't here
    I really have no idea...
     
  6. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    Did you get 4.5 firmware from an online update back when it was current?
    I've tested Pokémon Mystery Dungeon Gates to Infinity and Lego City Undercover and both of those give you 4.5.0-10U. If you know anyone who owns either it might be worth borrowing the cart for 10 seconds.
     
  7. Unsought
    OP

    Unsought Stop being a fucking dinosaur and get a job

    Newcomer
    60
    16
    Mar 20, 2013
    United States
    Somewhere that is here but isn't here
    I have two 3DS XL's.
    I had one from when it first came out and the one with 4.5.0-9U I bought from someone on craigslist. I have no idea how it got that way and is there a difference between the two firmwares?
     
  8. jastolze

    jastolze GBAtemp Fan

    Member
    368
    50
    May 2, 2012
    United States
    I was wondering this, too. Your FW is not even on the list @ Wikipedia: http://en.wikipedia.org/wiki/Nintendo_3DS_system_software
     
  9. Unsought
    OP

    Unsought Stop being a fucking dinosaur and get a job

    Newcomer
    60
    16
    Mar 20, 2013
    United States
    Somewhere that is here but isn't here
    Hmm, that's really strange.
     
  10. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,019
    460
    May 8, 2010
    United States


    There probably is, but nothing really notable (otherwise, there'd be more talk about it on this board). I'd say you're safe on any 4.5 firmware as long as you don't update.
     
    Unsought likes this.
  11. Unsought
    OP

    Unsought Stop being a fucking dinosaur and get a job

    Newcomer
    60
    16
    Mar 20, 2013
    United States
    Somewhere that is here but isn't here
    I only update one of my 3DS's.
    I really want to know more about the whole 4.5.0-9U firmware though.
     
  12. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    You know, it might be worth sending to someone who has the ability to take NAND dumps and have them make a dump. I haven't heard of anyone having 4.5.0-9U before.

    According to the list, 4.2.0-9 -> 4.3.0-10 'Updated eShop, bad word list and NZone hotspot list updated.'

    But telling which of those 3 was in the "base" firmware (the 9, 10) part is hard. So yeah, it might be worth looking into. I'd guess it was the eShop, but there's really no way to know.
     
  13. jastolze

    jastolze GBAtemp Fan

    Member
    368
    50
    May 2, 2012
    United States
    I know that when I updated via eShop earlier this year, it put me on 4.5.0-10U. Now, maybe Nintendo had an update that didn't last very long, and updated once again, but I'm not sure. I do recall someone else having the 4.5.0-9 FW on this forum, so you're not the only one. It's interesting though, that there's really no documentation on the version you're running. When I googled that FW, I get a bunch of results related to R4 and Acekard, yet nothing official.
     
  14. Arnold0

    Arnold0 GBAtemp Fan

    Member
    386
    114
    Oct 1, 2011
    France
    Vire, France
    I heard of people having 4.5.0-4 and I believe some games updates only the firmware but not the eshop so maybe this 3DS was on 4.2.0-9U and got updated with this kind of games.
     
  15. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    this is exactly what has happened

    was on 4.2.0-9 then updated with a 4.5.0 Firmware Title

    thus updating it to 4.5.0-9

    the final digit is purely Online Features version number

    i have a 3DS on 4.5.0-0 and 4.5.0-4
     
    IronClouds and Unsought like this.
  16. drfsupercenter

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    Interesting. So the only reason those two games showed 4.5.0-10U for me is because I was already on 4.x.x-10? My system, when I got it, was on some earlier 4.x (I forget which), it was a copyright 2012 box.

    So basically, those games only have 4.5.0 and the second firmware isn't affected by game card updates?
     
  17. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States
    Damn, we learn something new everyday.

    So uh, how does a console with 4.5.0-0 work? Any differences from 4.5.0-10 (Besides the E-Shop, which you can't access anyway)?
     
  18. jastolze

    jastolze GBAtemp Fan

    Member
    368
    50
    May 2, 2012
    United States
    I don't think there IS a difference. If there was, it's very minor, and wasn't worth noting on the wiki page.
     
  19. sanin6

    sanin6 Advanced Member

    Newcomer
    93
    12
    Aug 20, 2013
    United States
    Oregon
    I bought my 3ds about a month ago and it came with fw 2.1.0-4u and I used shin megami iv to update and it updated to 4.5.0-4u
     
  20. duducsilva

    duducsilva Newbie

    Newcomer
    6
    1
    Jan 28, 2013
    Brazil
    Donkey Kong Country Returns 3D