Games freeze or slow right down when saving (Emu Nand)

Discussion in 'Wii - Backup Loaders' started by heathenmagic, Sep 19, 2014.

  1. heathenmagic
    OP

    heathenmagic Newbie

    Newcomer
    5
    0
    Oct 15, 2013
    leicester
    Hi there,

    I have two Wiis, both setup at different times with a slightly different set of Cioses - but games were working.
    I had set it to save to the hard drive with partial / full nand emulation, so I can switch the hard drive between the wiis and use the same saves.

    What it has started doing, is when I save a game, it either slows right down - I mean over a minute saving. Or on a lot it saves then freezes / crashes. A minority of games won't even start.

    I don't know what has changed, the only thing I noticed is that USB Loader GX auto updated a couple of times. It was doing something, not sure. But on the USB Loader site, last update was 2013??

    I have searched for others who might have the same issue, but can't find any threads. I can say when I switch off the emulation mode in the settings, the games that won't start will actually start - which is kind of weird. Or is my emu nand corrupted somehow? The save files are fine loading though.

    Thanks in advance

    James
     
  2. heathenmagic
    OP

    heathenmagic Newbie

    Newcomer
    5
    0
    Oct 15, 2013
    leicester
    I just rollbacked USB loader to an older version, sorry I don't think it is USB loader. Its really strange though. Its like I am saving a game right now, and it just freezes and stays like it for ever. :-(
     
  3. heathenmagic
    OP

    heathenmagic Newbie

    Newcomer
    5
    0
    Oct 15, 2013
    leicester
    moderators can delete this thread, I sorted it now. My other Wii seems to save them okay now.