Gamecube Backup Help

Discussion in 'Wii - Backup Loaders' started by Mikehoncho16, Oct 4, 2010.

Oct 4, 2010

Gamecube Backup Help by Mikehoncho16 at 5:09 PM (2,112 Views / 0 Likes) 8 replies

  1. Mikehoncho16
    OP

    Member Mikehoncho16 GBAtemp Regular

    Joined:
    Apr 6, 2009
    Messages:
    228
    Country:
    United States
    Im running a soft-modded Wii with the latest Neogamma and I seem to be having problems running Gamecube backups. When I run Luigi's Mansion,
    it loads, and then it goes to a green screen and resets my Wii. I just installed mIOS rev5 (I think.) If anyone could help me with this problem that would
    be great.
     
  2. Mikehoncho16
    OP

    Member Mikehoncho16 GBAtemp Regular

    Joined:
    Apr 6, 2009
    Messages:
    228
    Country:
    United States
    Bump for great justice, someone please help me. Maybe hook me up with a n00b tutorial?
     
  3. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    You have it set to load the right region?
    Make sure you also have the latest cios, and if it still doesn't work maybe you just have a bad dump, do other games work?
     
  4. OlivierTheBest

    Newcomer OlivierTheBest Advanced Member

    Joined:
    Oct 31, 2009
    Messages:
    83
    Country:
    France
    Have you tried to launch it through WIIFLOW (click on DVD icon on the bottom right)
    Regards

    Olivier
     
  5. cheez203

    Member cheez203 GBAtemp Regular

    Joined:
    Feb 20, 2010
    Messages:
    131
    Country:
    Canada
    I believe you need the cmios rev 5. When my game cube backups started restarting i reinstalled the cmios and it worked fine afterwards
     
  6. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    Isn't cMIOS rev5 waninkoko's? Waninkoko's cMIOS doesn't run back-up GameCube titles.

    You'll need to install MIOS v10, just get it from ModMii, (or any other WiiGator cMIOS) and cIOS56rev20b, for GameCube back-ups to load. Disregard the WiiFlow comment too, Neogamma is the only option (besides GameCube Backup Loader) that runs GameCube backups as far as I know.
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    All loaders that are able to load gamecube games at all, are able to run gamecube backups if you have a cMIOS with an integrated loader. Waninkoko's cMIOS has a loader integrated and if you use WiiGator's official cMIOS installer, you get the option to put a loader into it.

    For NeoGamma you need a cMIOS that is able to run homebrew and has the DVD-R patch, Waninkoko's cMIOS homebrew support is broken, but all WiiGator's cMIOS have, as well as the cMIOS you can get here:
    http://gbatemp.net/t219243-neogamma-r9-beta-test

    If you want to use NeoGamma for gamecube backups, you may want to read the mini FAQ there too.
     
  8. Mikehoncho16
    OP

    Member Mikehoncho16 GBAtemp Regular

    Joined:
    Apr 6, 2009
    Messages:
    228
    Country:
    United States
    I cant get WiiGator's cMIOS installer to work... Ive tried backing up and formatting my SD Card multiple times and it always freezes when it starts up. As for the MIOS, I have the appropriate one, but since the cMIOS installer won't work...
     
  9. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Did you try the one from the NeoGamma R9 beta thread? It's an updated installer that should work more stable than the original one. If it also crashes when loading IOS249, you don't a cIOS and that's your problem.
     

Share This Page