1. Biboink

    OP Biboink Newbie
    Newcomer

    Joined:
    Mar 15, 2009
    Messages:
    1
    Country:
    United States
    I tried a couple of games on 1.45 and they didnt work

    Henry hatsworth (U)
    Mind your language
    planet Puzzle (U)
    Broken Sword (e)
    and Touch mechanic (U)

    I downgraded to 1.44 and got the same results

    is edge not really compatible with those games?
     
  2. semiartificial

    Newcomer

    Joined:
    Sep 12, 2007
    Messages:
    25
    Country:
    Well, Hatsworth and Broken Sword definitely do work ... looks like you have bad roms.
     
  3. Speedy321

    Speedy321 Member
    Newcomer

    Joined:
    Feb 1, 2009
    Messages:
    29
    Country:
    and mind your language works brilliantly on my EDGE.
     
  4. gerard9077

    gerard9077 Member
    Newcomer

    Joined:
    Feb 1, 2008
    Messages:
    23
    Country:
    Smackdown vs. Raw 2009 too.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - compatibility, questios,